Results 1 to 4 of 4

Thread: Anyone install and tested ZCB 5.0.18?

Hybrid View

  1. #1
    Join Date
    Jul 2009
    Posts
    33
    Rep Power
    6

    Default Anyone install and tested ZCB 5.0.18?

    Any problems you have encountered? Is it simple as running the .msi download overtop of the existing version? Planning to install today...thanks.

  2. #2
    Join Date
    Aug 2006
    Posts
    6
    Rep Power
    9

    Default

    Quote Originally Posted by newtobes View Post
    Any problems you have encountered? Is it simple as running the .msi download overtop of the existing version? Planning to install today...thanks.
    I did, without any issues.

    As for installation, yes, it's basically that, except don't forget to stop the BlackBerry Controller service first (the upgrade instructions are in the release notes, but those two bits are about it...)

    Good luck!

  3. #3
    Join Date
    Jul 2009
    Location
    Argentina
    Posts
    7
    Rep Power
    6

    Default

    Me too. No issues. In fact solved issues with Outlook 2007 SP

  4. #4
    Join Date
    Apr 2008
    Location
    Milan
    Posts
    45
    Rep Power
    7

    Default

    upgraded with no issues

Similar Threads

  1. Multi Server Installation
    By rsharpe in forum Installation
    Replies: 6
    Last Post: 07-11-2007, 09:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •