Results 1 to 3 of 3

Thread: [SOLVED] Invalid PIN: Where in BES or Zimbra are PINs stored?

  1. #1
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    7

    Unhappy [SOLVED] Invalid PIN: Where in BES or Zimbra are PINs stored?

    I have BPS 4.1.4 running ZCB beta 3 against a 5.0.10 NE server. I am not able to easily upgrade the Zimbra server to later version.

    I had 7 users running on it just fine. Then after having some trouble re-adding the CEO that also led me to restart the ZCB server, 3 other users were knocked off. Every attempt to re-add them is met with an auth password sent to the user, followed by the RIM network data message going to their inbox. After that I get 70 Processing Stopped Invalid PIN, or am met with activating-retry-fail, retry-fail ad infinitum.

    I even tried setting up a NEW BPS with a new RIM CAL and SRP etc... but had the same issues.

    I am not sure where to go with this unsupported configuration. Is there something on Zimbra that holds PIN records or other BES info that needs to be exorcised?
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  2. #2
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    As a possible remediation, please consider

    - wiping device as well as re-adding user in BB manager before doing enterprise actvation.
    - at the User level, select the Edit Properties tasks menu. Select the IT Policy setting from the Properties menu. If the IT policy is assigned at the User level it should not generate the error message mentioned above.
    - also upgrading BES to version 4.1.5 or later may help

    Please see articles below for more information on this issue. In addition, if solution is not found based on articles, we may need to ask to post portion of MAGT log file obtained at the time of activation.

    70 Processing Stopped: Invalid Pin - BlackBerry® Enterprise Solution - BlackBerry Support Community Forums

    KB16016 - "70 Processing Stopped: Invalid PIN" appears in the IT Policy Status ... - Port3101.org : Your BES Connection

  3. #3
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    7

    Default

    Thanks,
    Although I did do a myriad of the things you indicated, the best thing to get back in business, if adding a user results in the immediate "70...Invalid PIN" message, is to resend the IT Policy.

    Most of the syncs went unimpeded after that. Not perfect, but works!
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

Similar Threads

  1. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:05 AM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  4. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •