We are running:
ZCS 5.0.16
BES Connector 5.0.10
Blackberry Manager 4.1.4.17

We had a heck of a time getting the BES server to work last Fall, so I have left it alone. I plan to upgrade from ZCS 5.0.16 to 6.0.2 next weekend.

I expect the ZCS upgrade to go without a problem. We started with 4.5.x and upgrades have always been painless. My concern lies with the BES side. Should I upgrade the connector that comes with 6.0.2 on the BES server? If I leave the connector as is, on 5.0.10, will BES continue to work? Lastly, is Blackberry Mananger 4.1.4.17 compatible with 6.0.2?

Thanks,
Shannon