Results 1 to 6 of 6

Thread: [SOLVED] Help! After installing 5.0.19, BES stopped talking to handhelds.

Hybrid View

  1. #1
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Exclamation [SOLVED] Help! After installing 5.0.19, BES stopped talking to handhelds.

    Last night 01.com updated our Zimbra NE installation from 5.0.10 to 5.0.19_GA_3083.MACOSXx86.NETWORK Sep 18, 2009.

    I took the time this afternoon to update our new 'BES' (running BlackBerry Professional Software 4.1.4B) from the BETA3 ZCB to the 5.0.19 ZCB.

    About 2:21pm CST, I followed all the upgrade instructions on p25 of "September 2009 Zimbra Mobile Connector for BES - Small Business Edition 5.0.19". HOWEVER since that time NONE of the 6 devices on that BPS have communicated with the server: the Last Contact Time being around 2:21, almost 4 hours ago.

    I have tried stopping and restarting the BlackBerry Controller, and restarting the server completely, but there is no change. Hard to see anything useful in the logs, I'm not really a Windows admin. Any help or insight would be very welcome!!!

    Chris
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  2. #2
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    7

    Default

    Please post MAGT log file.

  3. #3
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Default MAGT log files

    MAGT_120209_120309.zip

    I pulled this from today and yesterday
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  4. #4
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    7

    Default

    Based on the logs, BES experienced problem to resolve BB users in the GAL. First thing to try to resolve this would be the following:

    BES set to use the local contacts list instead of the GAL - Zimbra :: Wiki

    Alternatevly, there is a button called 'Force GAL sync' that can be found on zcb logging control (type zcologctl.exe in command prompt). Pressing on this button will initiate GAL sync immediately. Please note that it is important for BB controller and BB manager to be running before pressing the button as GAL sync depends on those two processes.

    If nothing helps, please open up 'BlackBerryServer', 'BlackBerryManager' profiles with Outlook and manually add problematic contacts to the GAL.

  5. #5
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Default Closer, but still some issues

    It opened the floodgates to an extent, but kind of seems to be stopped on what looks like threads being 'blocked'.

    It starts crapping out at this line:
    [30247] (12/03 15:10:33.781):{0x10F0} Server stats - Msgs: Forwarded 21294, Sent 1988, Pending 289, Expired 0, Filtered 47

    Log attached:
    BESVIRTZCBII_MAGT_01_20091203_0001.txt.zip

    Thanks for all your help so far.
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  6. #6
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Default

    Messages are slowly rolling out to users still. If the 'worker thread' issues lighten up after the server has a chance to catch up overnight, I will follow-up with the status here.

    Thanks eugener,
    Chris
    Last edited by dpmchris; 12-03-2009 at 04:04 PM. Reason: Corrected retarded grammar typo, edited for clarity.
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

Similar Threads

  1. zimbra 6.0b1 not installing on Mac OS X 10.5.6
    By funkahdafi in forum Installation
    Replies: 5
    Last Post: 05-13-2009, 10:51 PM
  2. [SOLVED] Installing BES: Is Active Directory required?
    By dpmchris in forum Zimbra Connector for BlackBerry
    Replies: 3
    Last Post: 01-27-2009, 08:47 AM
  3. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  4. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •