Results 1 to 6 of 6

Thread: Any issues with ZCB 5.0.18 and ZCS 6.0.3?

Hybrid View

  1. #1
    Join Date
    Dec 2008
    Location
    Boston, MA
    Posts
    37
    Rep Power
    7

    Question Any issues with ZCB 5.0.18 and ZCS 6.0.3?

    Hi, I have searched for awhile and don't feel like I've seen the answer for sure, but I'm hoping I'm not asking a stupid question.

    We have ZCS 5.0.18 and ZCB 5.0.18 at the moment, and are planning to upgrade the mail servers to ZCS 6.0.3 in January. We have a test server, but I can't really test the Blackberry server ahead of time, so I'm just looking for confirmation/assurance that this transition should go smoothly on the Blackberry end. Has anyone done this? Any roadbumps to report?

    As far as I can tell, ZCB 5.0.19 is the latest available, period, and I'm wondering if I should upgrade the ZCB from 5.0.18 to 5.0.19 BEFORE the ZCS upgrade, or at roughly the same time, i.e., just after the ZCS upgrade has proven to work fine?

    Any input is appreciated, thank you in advance!
    Brandi

  2. #2
    Join Date
    Nov 2008
    Location
    Vienna, Austria
    Posts
    174
    Rep Power
    7

    Default

    Hi,

    I went from 5.0.18 to 6.0.2 without any issues. No changes at all were necessary on the blackberry-side.

    Since then, some users complain about missing or incomplete calendar sync. Currently, I'm checking whether new enterprise activation solves the issues...

    - Bernhard

  3. #3
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    9

    Default

    Just curious if the calendar syncing problem is still happening for you. We're jumping to 6.0.4 in a few weeks and have quite a lot of BES users that will complain if calendar sync starts having problems.

    Matt

  4. #4
    Join Date
    Nov 2008
    Location
    Vienna, Austria
    Posts
    174
    Rep Power
    7

    Default

    I haven't resolved it yet, but it only affects two of ten users. I have tried to delete one of the two users from the BES, add him again, re-activate. Calendar syncs, but the device does not recieve appointment invitations. Will look into this in January...
    I will try to kill all data from the handheld and then repeat the procedure (delete user, add user, activate) and see what happens.

  5. #5
    Join Date
    Apr 2009
    Location
    London
    Posts
    40
    Rep Power
    6

    Default

    Hi Krabina,

    I am planning to upgrade our zimbra server 5.0.18 + ZCB to the latest 6.0.5. I was wondering if you've managed to resolve your calendar problems? My users rely on the calendar and would have a lot of issues if it starts to have issues.

    Thanks

  6. #6
    Join Date
    Nov 2008
    Location
    Vienna, Austria
    Posts
    174
    Rep Power
    7

    Default

    I haven't really heard from the two users lately, so I think everything works fine now.

Similar Threads

  1. [SOLVED] ZCB 5.0.18 with ZCS 6.0 ?
    By centrex in forum Zimbra Connector for BlackBerry
    Replies: 4
    Last Post: 09-17-2009, 01:50 AM
  2. Replies: 0
    Last Post: 09-09-2009, 06:30 AM
  3. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  4. Mail is being queued, not delivered!
    By icepick94 in forum Administrators
    Replies: 12
    Last Post: 01-22-2009, 07:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •