Results 1 to 6 of 6

Thread: ZCB Connector.. problem again

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    8

    Thumbs down ZCB Connector.. problem again

    hi guys,

    i'm staring hating this connector, any new installation is painful

    setup new Win 2003R2 machine, with Outlook SP2, BES 4.1.6, ZCB 5.0.19 and ZCS 6.0.5

    created all the profiles (BlackBerryManager, BlackBerryServer), if i chose BBS on Outlook i can see all the mailboxes, but when close Outlook and restart BES controller the outlook.exe isn't on the task list and BBManager doesn't catch email from ZCS..

    i've already read the wiki and all the other problems to recreate profile, launch outlook, repair connector.. but any of this works..

    any other option? I'll try to persuade my boss to swith on ActiveSync device, this damn BB are very frustrating devices with zimbra!

  2. #2
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    8

    Default

    reply to myself..

    BES set to use the local contacts list instead of the GAL - Zimbra :: Wiki

    do this modify plus "Force GAL Sync" and now my BB is in activation status mode..

    8hr lost to solve this stupid issue..

  3. #3
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    7

    Default

    Please give more detailed description of the problem that you experinece as it is not clear for me from description above what exactly the issue is.

  4. #4
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    8

    Default

    Quote Originally Posted by eugener View Post
    Please give more detailed description of the problem that you experinece as it is not clear for me from description above what exactly the issue is.
    my problem was that BB Connector cannot resolve email address from the GAL..

    i've checked the log of MGCT and see the error, after done the step on the wiki everything start to works..

    just one question, on older bes installation with beta connector, outlook.exe process are still visibile on taskmanager, but with this new one no.. it's normal?

  5. #5
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    7

    Default

    Usually process Outlook.exe shows up when connector syncs first calendar appointment. In case if there is no new appointments, you won't see this process in the list.

  6. #6
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    8

    Default

    ok.. after 10 users, connector still give me some problems..
    on the 11th user to active, i got on BES MGMT log "cannot initializate user" and i need to restart all the BES services to active user..

    ok, there is no more addressbook duplication, but this is frustrating..

Similar Threads

  1. Any issues with ZCB 5.0.18 and ZCS 6.0.3?
    By buttadee in forum Zimbra Connector for BlackBerry
    Replies: 5
    Last Post: 03-19-2010, 06:35 AM
  2. ZCB admin user minimum privs requirements.
    By Vladimir in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 11-02-2009, 06:38 AM
  3. ZCB and Windows Search
    By alee in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 08-13-2008, 11:42 AM
  4. ZCB with non-standard HTTPS port?
    By bersrker in forum Zimbra Connector for BlackBerry
    Replies: 1
    Last Post: 07-09-2008, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •