I'm in the middle of deploying ZCB on a new BES server, and I'm to the point of installing Outlook 2007. However, when running the install, I get an error saying Outlook 2007 cannot be installed with a newer version. I assume this is an error occurring due to Exchange MAPI and CDO being installed, as it is not support to have both installed at the same time. What is the solution to get around this error? Should I uninstall Exchange MAPI, then install Outlook CDO? Thanks in advanced for any help!