Results 1 to 4 of 4

Thread: Zimbra Connector issues

  1. #1
    Join Date
    Jul 2009
    Posts
    5
    Rep Power
    6

    Default Zimbra Connector issues

    I am having problems with a blackberry user only 1 blackberry user out of about 15. Whenever this user selects an email from Zimbra moving it from unread to read status it sends a besadmin failure email to the users phone, this started occurring after I could not figure out another error they were having with the phone and I completely deleted the account off the bes server and brought it back in. I have tried everything that I can think of, wiping the phone and re-syncing with the bes server, restarting phone, restarting bes, deleting account. Does anyone know where i can view some logs to see what is going on?

  2. #2
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    7

    Default

    What version of connector are you using?
    Is HKLM\Software\Zimbra\turnOffInboxFailures (DWORD) set to 1 on BES machine?

    To enable zcb logging please follow this article: ZCB and BES Logs - BlackBerry - Zimbra :: Wiki

    In case if you don't see anything obvious, please don't hesitate to contact support@zimbra.com

  3. #3
    Join Date
    Jul 2009
    Posts
    5
    Rep Power
    6

    Default

    Quote Originally Posted by eugener View Post
    What version of connector are you using?
    Is HKLM\Software\Zimbra\turnOffInboxFailures (DWORD) set to 1 on BES machine?

    To enable zcb logging please follow this article: ZCB and BES Logs - BlackBerry - Zimbra :: Wiki

    In case if you don't see anything obvious, please don't hesitate to contact support@zimbra.com

    Thank you for the quick response I appreciate it, the registry key turnOffInboxFailures (DWORD) does not exist in that location

    The version of ZimbraBESConnector-5.0.0_GA_1862_5.0.2428

    I will enable the logging and see what I come up with.

  4. #4
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    7

    Default

    The connector that you are using is very old. I would suggest to upgrade to the latest ZCB-6 which works against ZCS 6.0.2 or higher. Or atleast upgrade to ZCB 5.0.24 wich works against ZCS 5.x.

    Also you maybe interested in ZCB 6.5 which has support for BES 5.x

    Latest connector downloads can be found here: Download Zimbra Collaboration Suite, Zimbra Desktop free email client, Zimbra for BlackBerry

Similar Threads

  1. Migrate Zimbra Server to VMware
    By Oasy in forum Administrators
    Replies: 11
    Last Post: 07-14-2010, 08:13 AM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •