Results 1 to 10 of 10

Thread: BES Express + ZCS + Samba Domain

  1. #1
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    135
    Rep Power
    7

    Question BES Express + ZCS + Samba Domain

    I'm trying to install BES Express on Windows Server 2k8 and I'm using the following guide : http://files2.zimbra.com/website/doc...AdminGuide.pdf
    I can't get past the AD credentials part.
    I get "domain is invalid" when entering our NT-style Samba domain.
    In the guide, it mentions some alternate authentication or running dcpromo. I have set up BES 4 on another machine and did not need to run dcpromo. Anyone know how to get this to work?

  2. #2
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    In case if BES installation can't recognize your domain and you don't want to deal with promoting of your BES box to become doman controller, i would try to use BES express 5.0.1 installer(instead of latest 5.0.2) which should offer to specify custom BAS credentials as alternative to AD credentials.

    In addition, since installation step in question was implemented by RIM (it has nothing to do with zimbra's connector), please don't hesitate to contact RIM support in case if nothing helps.

  3. #3
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    135
    Rep Power
    7

    Default

    Aha! Thank you sir.
    Any idea where to find 5.0.1? I can't seem to find it anywhere...

  4. #4
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    maybe RIM support has it?

  5. #5
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    135
    Rep Power
    7

    Default

    I contacted them but haven't heard back yet. If someone here has it, it would really help me out

  6. #6
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    please check with support@zimbra.com.

  7. #7
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    135
    Rep Power
    7

    Default

    When will this issue be resolved? Do I need to file a bug?

  8. #8
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    This is not zimbra's connector specific issue. It also shouldn't be blocking. Did you try to solve it by promoting BES box to become DC?

    Below is info from RIM:

    "feature request in the past has been submitted to proceed with BES installation without specifying ldap information. For your reference this is devtask 569555"

    I would suggest to work with RIM support to check the progress on this feature.

  9. #9
    Join Date
    Oct 2007
    Location
    South Africa
    Posts
    22
    Rep Power
    7

    Default

    Hi guys,

    I have run into the same AD credentials problem. I have tried BES Express 5.0.2 and now I have installed BES Ex 5.0.1 and the problem is the same. I have attached a screen shot of the point where it asks for AD credentials, you cannot go past this point, it just says User Domain Invalid

    If anyone wants this version Im happy to give it to you via FTP, but I dont think it will help. Email me if you want the FTP details, grant@dcdata.co.za
    Attached Images Attached Images

  10. #10
    Join Date
    Dec 2010
    Posts
    3
    Rep Power
    4

    Default

    Quote Originally Posted by grant@dcdata.co.za View Post
    Hi guys,

    I have run into the same AD credentials problem. I have tried BES Express 5.0.2 and now I have installed BES Ex 5.0.1 and the problem is the same. I have attached a screen shot of the point where it asks for AD credentials, you cannot go past this point, it just says User Domain Invalid

    If anyone wants this version Im happy to give it to you via FTP, but I dont think it will help. Email me if you want the FTP details, grant@dcdata.co.za
    Grant did you manage to get to the bottom of this, also could you let me have the ftp details for ver 5.0.1 please

    Many thanks
    Richard

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. ZCS BES connector after one week
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 02-16-2008, 10:07 AM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •