Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Obtaining Outlook 2007

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

  2. #12
    Join Date
    Oct 2009
    Posts
    12
    Rep Power
    6

    Default

    Thanks.

    Those bugs were filed under "Conn for Outlook".
    Does Outlook 2010 work with ZCB as well?

  3. #13
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by sin_x View Post
    Does Outlook 2010 work with ZCB as well?
    Bug 52047 – Integrate Outlook 2010 with ZCB/BES
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    454
    Rep Power
    5

    Default

    Thanks for the links Bill!

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  5. #15
    Join Date
    Sep 2008
    Location
    Canada
    Posts
    3
    Rep Power
    7

    Default

    Thanks for the link. I see that the bug is marked as fixed. The Zimbra version mentioned in the bug is 7.0...

    I read the release notes for ZCB 6.5.1, but bug 52047 is not stated in there. What can we conclude of all this? Does it work? Did those changes (for Outlook 2010) made it to ZCB 6.5.1? The latest admin guide for ZCB still only mentions Outlook 2007SP2... Am I missing something obvious?

    BES Express 5.0.2 + Outlook 2010 + ZCB 6.5.1 = Sucess ?

  6. #16
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Gestion-Ressources View Post
    The latest admin guide for ZCB still only mentions Outlook 2007SP2... Am I missing something obvious?
    Yes, you're missing the point that the bug is marked as 'Fixed' in Zimbra 7 which hasn't been released yet - check the Product Portal for the target release date (it is a target not a fixed date and may be subject to change). The fact the bug is marked as 'Fixed' means that it has been resolved but it will still need to go through QA before being released.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #17
    Join Date
    Sep 2008
    Location
    Canada
    Posts
    3
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    the bug is marked as 'Fixed' in Zimbra 7 which hasn't been released yet
    Thanks, I did saw that the bug was marked as fixed for Zimbra 7, but I thought that Outlook compatibility was linked to ZCB, and not Zimbra itself.

    Will a new version of ZCB be released jointly with Zimbra 7 ? Or will the present ZCB 6.5.1 work directly with Zimbra 7 and Outlook 2010 (I suppose not)?
    Last edited by Gestion-Ressources; 11-29-2010 at 10:33 AM.

  8. #18
    Join Date
    May 2008
    Location
    Des Moines, IA
    Posts
    89
    Rep Power
    7

    Default I can't believe I'm saying this, but...

    You can always find older copies (with valid licenses) on eBay.

    Some people upgrade to the latest versions all willy-nilly and don't want to loose their shirts in the process. So they pass the software on to recoup some of those dollars; you will find some crazy deals out there. Remember:

    One of the first items sold on eBay was a broken laser pointer for $14.83 ==> everyone (in the world) needs something (in the world).

    Shop safely. I hope this doesn't get me in trouble :P

Similar Threads

  1. Outlook sync client
    By KevinH in forum Zimbra Connector for Outlook
    Replies: 600
    Last Post: 02-28-2011, 07:56 AM
  2. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  3. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM
  4. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  5. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •