Results 1 to 4 of 4

Thread: Windows 2008 Server R2 - Patch Tuesday screwed my BESX

  1. #1
    Join Date
    Aug 2007
    Posts
    100
    Rep Power
    8

    Default Windows 2008 Server R2 - Patch Tuesday screwed my BESX

    Just a heads up, somewhere among the dozen or so Windows 2008 R2 Server and Office 2007 patches that were released this week is a BESX killer. I had Blackberry Controller Service failing until I rolled back all the updates that were pushed on Tuesday.

  2. #2
    Join Date
    Aug 2007
    Posts
    100
    Rep Power
    8

    Default

    Identified it as KB2288953 -

  3. #3
    Join Date
    Mar 2010
    Posts
    4
    Rep Power
    5

    Default Same thing here

    We experienced the same issue after the patches. The BESX Controller would not start and wasn't throwing any useful logging or Event Viewer messages.

    Rather than roll back the patches, I was able to resolve the issue by reinstalling the ZCB and then rebooting. Service was restored UNTIL...

    Same thing happened last night around 4:30. However, this time, all the services were in a running state but the ZCB wasn't talking to the Zimbra server. Reinstalling the ZCB and rebooting fixed the problem.

    I think this might be a file permission or rights issue. Could something be getting changed by a nightly audit?

  4. #4
    Join Date
    Aug 2007
    Posts
    100
    Rep Power
    8

    Default

    For me I just rolled back the KB I referenced earlier in this thread (in case someone runs a search on it), and then I reinstalled the CDO and ZCB and rebooted. The Blackberry Controller service has been staying up since (I disabled automatic Windows Update and also specifically excluded that one patch from being applied.

    But despite Blackberry controller service staying up, push doesn't work, users can't activate OTA and every 15 minutes I get a message from Blackberry Messaging Agent telling me that "5 user(s) failed to initialize.". (we only have 5 users in total).

    I got a support ticket running but no response so far.

    This is starting to be a PITA. ZCB beta with the now defunct Blackberry Professional server was much better. BESX 5.x is volatile and RIM won't support me once I mention Zimbra. Zimbra are left holding the baby, which they obviously try to avoid when the issues are often Microsoft / RIM issues.

    The insane thing is we have unused Exchange licenses sitting there but I keep pushing Zimbra.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  4. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •