What process should I use for upgrading 6.5 to 6.5.1?