Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: [SOLVED] GAL + first time user blackberry

Hybrid View

  1. #1
    Join Date
    Dec 2007
    Location
    Belgium
    Posts
    85
    Rep Power
    7

    Default [SOLVED] GAL + first time user blackberry

    Hello,

    I think my setup of my bes server express went well.
    But in the administrator console i cannot see GAL.

    What can I check ?

    greets
    John

  2. #2
    Join Date
    Dec 2007
    Location
    Belgium
    Posts
    85
    Rep Power
    7

    Default

    Hello,

    When I test with outlook on the BES server, I get the GAL in my list of contact when I try to make a new mail.

    How can I get the same in the blackberry administrator console?

    greets

    John

  3. #3
    Join Date
    Dec 2007
    Location
    Belgium
    Posts
    85
    Rep Power
    7

    Default

    Hello again,

    When I Look at my services on my win2008 server where the BES server is installed I see that the "BlackBerry Mailstore service" is not running.
    When I try to start it I get an error that says I got the look in the windows logs.

    This is what I found :

    MailStoreExchange::Initialize - Failed in MAPILogonEx, profile='BlackBerryServer_MailStoreProfile', result=0x80040111.
    But I can see this profile when I open outlook i can choose this profile?

    Any ideas?

    greets,
    John

  4. #4
    Join Date
    Dec 2007
    Location
    Belgium
    Posts
    85
    Rep Power
    7

    Unhappy

    I've found that the BlackBerryServer_MailStore_profile was misspelled.

    Another problem :

    I cannot seem to activate my device over WIFI
    Is this the reason? Error Code: 12007(The server name could not be resolved.) ! see cut from log file

    Code:
    16-01-2011 12:28:30.540 [5076]: *83* ERROR: Zimbra::Rpc::Connection::SendRequest - failed on WinHttpSendRequest(...), Error Code: 12007(The server name could not be resolved.)
    16-01-2011 12:28:30.541 [5076]: Zimbra::Store::CWaitRequest::WaitRequestThread. RPC Exception - SendRequest failed with Error 0x2ee7. Desc The server name could not be resolved.
    16-01-2011 12:28:30.541 [5076]: Zimbra::Store::CWaitRequest::WaitRequestThread. unexpected RPC exception, reissuing the request
    16-01-2011 12:28:30.541 [5076]: Zimbra::Store::CWaitRequest::WaitRequestThread. failed adding wait account from user list: besadmin@robotronic.be
    16-01-2011 12:28:30.541 [5076]: Zimbra::Store::CWaitRequest::WaitRequestThread. going to retry wait set request, nothing to process. this is not necesarily an error.
    16-01-2011 12:28:31.340 [4432]: Zimbra::Store::CWaitRequest::WaitRequestThread. generating wait set request - id: , seq: 0
    16-01-2011 12:28:31.341 [4432]: Zimbra::Store::CWaitRequest::WaitRequestThread. looking to add/delete accounts from the wait set request.
    16-01-2011 12:28:31.341 [4432]: In Zimbra::Store::StoreContextManager::GetContextForStore
    16-01-2011 12:28:31.341 [4432]: Zimbra::Store::StoreContextManager::GetContextFromMap. Found context for store
    16-01-2011 12:28:31.341 [4432]: Zimbra::Store::CWaitRequest::WaitRequestThread. processing account: john@robotronic.be
    16-01-2011 12:28:31.342 [4432]: Zimbra::Store::CWaitRequest::WaitRequestThread. sync token for user: john@robotronic.be is : 185858
    16-01-2011 12:28:31.342 [4432]: Zimbra::Store::CWaitRequest::WaitRequestThread. adding add wait for new account: john@robotronic.be
    16-01-2011 12:28:31.342 [4432]: TRACING => Zimbra::Rpc::UserSession::GetInstance, profileName = BlackBerryServer
    16-01-2011 12:28:31.342 [4432]: DEBUG: Zimbra::Rpc::UserSession::GetInstance - get a user session (0x5131dd8)
    16-01-2011 12:28:31.342 [4432]: Zimbra::Store::CWaitRequest::WaitRequestThread. issuing wait set request
    16-01-2011 12:28:31.342 [4432]: *84* Enter Zimbra::Rpc::Connection::SendRequest ...
    16-01-2011 12:28:31.342 [4432]: DEBUG: Zimbra::Rpc::Connection::Connect - thread 4432
    16-01-2011 12:28:31.342 [4432]: Zimbra::Rpc::Connection::Connect. request will be POSTed to /service/admin/soap//AdminWaitSetRequest
    16-01-2011 12:28:31.343 [4432]: *84* <<<<-------- HTTP stream Start (Request) ----------------------------------------------->>>>
    16-01-2011 12:28:31.344 [4432]: Zimbra::Rpc::Connection::IsSSLError. [12007] is not an SSL mismatch code.
    16-01-2011 12:28:31.344 [4432]: *84* ERROR: Zimbra::Rpc::Connection::SendRequest - failed on WinHttpSendRequest(...), Error Code: 12007(The server name could not be resolved.)
    16-01-2011 12:28:31.344 [4432]: Zimbra::Store::CWaitRequest::WaitRequestThread. RPC Exception - SendRequest failed with Error 0x2ee7. Desc The server name could not be resolved.
    16-01-2011 12:28:31.344 [4432]: Zimbra::Store::CWaitRequest::WaitRequestThread. unexpected RPC exception, reissuing the request
    16-01-2011 12:28:31.344 [4432]: Zimbra::Store::CWaitRequest::WaitRequestThread. failed adding wait account from user list: john@robotronic.be
    16-01-2011 12:28:31.345 [4432]: Zimbra::Store::CWaitRequest::WaitRequestThread. going to retry wait set request, nothing to process. this is not necesarily an error.
    Hoping somebody can help.
    Already 4 days trying to get the company phones to connec to my BES server.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by jayel View Post
    I cannot seem to activate my device over WIFI
    Is this the reason?
    Most likely.

    Quote Originally Posted by jayel View Post
    Error Code: 12007(The server name could not be resolved.)
    If it can't find the server then the device can't be activated. You (possibly) have a DNS problem, and you should investigate what's causing it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Dec 2007
    Location
    Belgium
    Posts
    85
    Rep Power
    7

    Default

    Ok, I can resolve mail.robotronic.be.

    But no activation yet !!

    This is really a hard thing to do, pffffff.

    Any help please !


    greets,

    John

  7. #7
    Join Date
    Dec 2007
    Location
    Belgium
    Posts
    85
    Rep Power
    7

    Default

    OK,

    Now I think my device is activated but I can't see mails, appointment ...

    Here's a snipped of my log. What is the error?
    Code:
    6-01-2011 17:17:47.492 [5236]: *461* ERROR: Zimbra::Rpc::Connection::SendRequest - failed on WinHttpReceiveResponse(...), Error Code: 12002
    16-01-2011 17:17:47.492 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. RPC Exception - SendRequest failed with Error 0x2ee2. Desc The request has timed out.
    16-01-2011 17:17:47.492 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. TIMEOUT exception, because no accounts signalled, this is normal and reissuing request.
    16-01-2011 17:17:47.492 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. going to retry wait set request, nothing to process. this is not necesarily an error.
    16-01-2011 17:17:52.492 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. generating wait set request - id: WaitSet-3d9493f4-0884-4036-b64b-5d3d6a77bcf5, seq: 8
    16-01-2011 17:17:52.492 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. looking to add/delete accounts from the wait set request.
    16-01-2011 17:17:52.493 [5236]: In Zimbra::Store::StoreContextManager::GetContextForStore
    16-01-2011 17:17:52.493 [5236]: Zimbra::Store::StoreContextManager::GetContextFromMap. Found context for store
    16-01-2011 17:17:52.493 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. processing account: besadmin@robotronic.be
    16-01-2011 17:17:52.493 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. sync token for user: besadmin@robotronic.be is : 537
    16-01-2011 17:17:52.494 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. sync token did not change (537) skipping account: besadmin@robotronic.be
    16-01-2011 17:17:52.494 [5236]: In Zimbra::Store::StoreContextManager::GetContextForStore
    16-01-2011 17:17:52.494 [5236]: Zimbra::Store::StoreContextManager::GetContextFromMap. Found context for store
    16-01-2011 17:17:52.494 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. processing account: john@robotronic.be
    16-01-2011 17:17:52.495 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. sync token for user: john@robotronic.be is : 186163
    16-01-2011 17:17:52.495 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. sync token did not change (186163) skipping account: john@robotronic.be
    16-01-2011 17:17:52.495 [5236]: TRACING => Zimbra::Rpc::UserSession::GetInstance, profileName = BlackBerryServer
    16-01-2011 17:17:52.495 [5236]: DEBUG: Zimbra::Rpc::UserSession::GetInstance - get a user session (0x3f23858)
    16-01-2011 17:17:52.495 [5236]: Zimbra::Store::CWaitRequest::WaitRequestThread. issuing wait set request
    16-01-2011 17:17:52.495 [5236]: *462* Enter Zimbra::Rpc::Connection::SendRequest ...
    16-01-2011 17:17:52.495 [5236]: DEBUG: Zimbra::Rpc::Connection::Connect - thread 5236
    16-01-2011 17:17:52.495 [5236]: Zimbra::Rpc::Connection::Connect. request will be POSTed to /service/admin/soap//AdminWaitSetRequest

  8. #8
    Join Date
    Dec 2007
    Location
    Belgium
    Posts
    85
    Rep Power
    7

    Default

    OK, everything is working.
    With the great support of a zimbra employee : Nikhil

    Thanks you gues.

    Zimbra connector for blackberry, BES express and windows 2008 R2

    greets,

    John

  9. #9
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Default Same problem

    Hi,

    I have exactly the same problem and some weeks fighting against it. Could you help? How you solved it?

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by bicktorete View Post
    I have exactly the same problem and some weeks fighting against it. Could you help? How you solved it?
    I don't believe you have the same problem, the BES connector is for the Network Edition of Zimbra and your profile says you're using the Open Source edition. Unless you actually have the NE version then the BES connector won't work for you.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 04:27 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •