Results 1 to 5 of 5

Thread: Contacts not syncing with 7.1 and BESX 5

Hybrid View

  1. #1
    Join Date
    Feb 2009
    Location
    Silicon Valley, CA
    Posts
    32
    Rep Power
    6

    Default Contacts not syncing with 7.1 and BESX 5

    I have a BB that no matter what I do, the contacts are not syncing.

    I am worried that the following is the problem:
    KB24873-"The enablement process has not completed" appears when attempting to configure multiple Private Folder synchronization

    In there, it specifies that BES 5 has a problem if there are sub-folders with the word 'contacts' in it. The workaround is to rename the subfolder.

    Unfortunately, every Zimbra user has a folder called "Emailed Contacts" which it is not possible to rename (that I've found).

    So, this seems to be a major incompatibility between Zimbra and BES.

    Does anyone else have this problem?

    I've done the secret rset in the contacts options, I've done the secret ALT cnfg in the enterprise activation to re-activate. I've power cycled and removed the battery.

    I'll go mine the BB log files now and see if I can find something there.

  2. #2
    Join Date
    Feb 2009
    Location
    Silicon Valley, CA
    Posts
    32
    Rep Power
    6

    Default Failed to enable sync for private folder

    I'm seeing these errors for several users in the MAGT log file:

    [30531] (05/06 09:50:55.510):{0x23FC} {user@prxy.com} Failed to enable sync for private folder - unable to open contact folder(Contacts ID:20) for user (0x80040107)

    I think this is because I messed around with the settings in the BES admin console for these users under user>Default configuration>Email>Private contact folders.

    Users who I didn't touch this seem to be working fine. Now I need to find a way to UNDO that (hopefully without removing/reactivating)

  3. #3
    Join Date
    Feb 2009
    Location
    Silicon Valley, CA
    Posts
    32
    Rep Power
    6

    Default Zimbra Support Concurs and has opened a bug


  4. #4
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    7

    Default

    hi,

    i am running zcs 7.1.0 with zcb 7.1 and BES Express 5.0.2.

    there we have users where no contact get synced at all.
    when trying to add that we get (translated to english)

    "while trying to get the private folder for contacts of the user, happened a general Blackberry Mail Store Service Fehler. The private folder for contacts does not get shown."

    this error seems also to arise when using BES with Exchange other language than english.
    The solution is to rename the Contacts folder (named Kontakte in German or Condatti in Italian) to Contacts. But that is not possible.

    is the described bug really this error, as there they speak about subfolder?

    KB21528-"A general mailstore error was encountered while attempting to retrieve the users private contact folders. The private contact folders will not be displayed" appears when private contact folder configuration fails

    best regards
    thomas
    zmcontrol -v
    1x Release 6.0.10_GA_2692.UBUNTU8_64 NETWORK edition.
    1x Release 6.0.14_GA_2928.UBUNTU8_64 NETWORK edition
    2x Release 7.1.3_GA_3346.UBUNTU10_64 NETWORK edition, Patch 7.1.3_P1
    1x Release 8.0.2.GA.5569.UBUNTU12.64 NETWORK edition

    2x Release 6.0.10_GA_2692.UBUNTU8_64 FOSS edition
    2x Release 7.2.2_GA_2852.UBUNTU10_64 FOSS edition
    1x Release 7.1.4_GA_2555.UBUNTU10_64 FOSS
    1x Release 8.0.3.GA.5664.UBUNTU12.64 FOSS edition

  5. #5
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    We have experienced this issue twice now, both on a blackberry server migration using the blackberry transporter. (once from BES 4 to BES express 5 and one from BES express 5 to BES enterprise 5)

    Its hard to justify to the customer that zimbra is a better solution when its plagued by 3x the amount of work when supporting blackberries. (doesn't matter that active sync for iphones and androids seconds to provision.. the CEO's still use Blackberries!))

    Has anyone worked around a solution that does not require a wipe of the users blackberry? I can't imagine what a corporation with more than a handful of blackberries would do if they required a wipe of every blackberry when they moved them!

Similar Threads

  1. BESX with Zimbra 6 can not send mails
    By deepblue in forum Zimbra Connector for BlackBerry
    Replies: 2
    Last Post: 02-24-2011, 12:52 AM
  2. ZimbraNE 6 & BESX Failed to activate Users
    By Mani in forum Zimbra Connector for BlackBerry
    Replies: 3
    Last Post: 02-14-2011, 05:48 PM
  3. BESx Conflict with installation requirements of ZCB
    By Slim in forum Zimbra Connector for BlackBerry
    Replies: 2
    Last Post: 12-15-2010, 10:26 AM
  4. [SOLVED] Consultant requested for BESx installation
    By ec120 in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 12-09-2010, 07:25 AM
  5. Installation options for BESx
    By Slim in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 12-01-2010, 08:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •