Hey guys,

we are testing the Zimbra Network Edition. Everything works fine, but we don't manage to use our Blackberrys with it. We installed everything explained in the admin guide on our Windows 2008 Server R2 (Outlook 2007, ZCB, MS Collaboration Data Objects and the latest BESx). Installation works fine, but it don't syncs the GAL, we only get this log:

Code:
09-05-2011 16:21:55.846 [3196]: Zimbra::Store::CWaitRequest::WaitRequestThread. generating wait set request - id: , seq: 0
09-05-2011 16:21:55.847 [3196]: Zimbra::Store::CWaitRequest::WaitRequestThread. looking to add/delete accounts from the wait set request.
09-05-2011 16:21:55.847 [3196]: In Zimbra::Store::StoreContextManager::GetContextForStore
09-05-2011 16:21:55.847 [3196]: Zimbra::Store::StoreContextManager::GetContextFromMap. Found context for store
09-05-2011 16:21:55.847 [3196]: Zimbra::Store::CWaitRequest::WaitRequestThread. processing account: besadmin@zimbra.intern
09-05-2011 16:21:55.848 [3196]: Zimbra::Store::CWaitRequest::WaitRequestThread. sync token for user: besadmin@zimbra.intern is : 1201
09-05-2011 16:21:55.848 [3196]: Zimbra::Store::CWaitRequest::WaitRequestThread. adding add wait for new account: besadmin@zimbra.intern
09-05-2011 16:21:55.848 [3196]: TRACING => Zimbra::Rpc::UserSession::GetInstance, profileName = BlackBerryServer_MailStoreProfile
09-05-2011 16:21:55.848 [3196]: DEBUG: Zimbra::Rpc::UserSession::GetInstance - get a user session (0x2e5bdb8)
09-05-2011 16:21:55.848 [3196]: Zimbra::Store::CWaitRequest::WaitRequestThread. issuing wait set request
09-05-2011 16:21:55.848 [3196]: *25* Enter Zimbra::Rpc::Connection::SendRequest ...
09-05-2011 16:21:55.848 [3196]: DEBUG: Zimbra::Rpc::Connection::Connect - thread 3196
09-05-2011 16:21:55.848 [3196]: Zimbra::Rpc::Connection::Connect. request will be POSTed to /service/admin/soap//AdminWaitSetRequest
09-05-2011 16:21:55.848 [3196]: *25* <<<<-------- HTTP stream Start (Request) ----------------------------------------------->>>>
09-05-2011 16:21:58.099 [3196]: Zimbra::Rpc::Connection::IsSSLError. [12007] is not an SSL mismatch code.
09-05-2011 16:21:58.099 [3196]: *25* ERROR: Zimbra::Rpc::Connection::SendRequest - failed on WinHttpSendRequest(...), Error Code: 12007(The server name could not be resolved.)
09-05-2011 16:21:58.099 [3196]: Zimbra::Store::CWaitRequest::WaitRequestThread. RPC Exception - SendRequest failed with Error 0x2ee7. Desc The server name could not be resolved.
09-05-2011 16:21:58.099 [3196]: Zimbra::Store::CWaitRequest::WaitRequestThread. unexpected RPC exception, reissuing the request
09-05-2011 16:21:58.099 [3196]: Zimbra::Store::CWaitRequest::WaitRequestThread. failed adding wait account from user list: besadmin@zimbra.intern
09-05-2011 16:21:58.099 [3196]: Zimbra::Store::CWaitRequest::WaitRequestThread. going to retry wait set request, nothing to process. this is not necesarily an error.
Every two minutes the same log. Does anyone know, what to do?

Thanks in advance!