Results 1 to 5 of 5

Thread: Remote Mail Search

  1. #1
    Join Date
    Oct 2010
    Posts
    1
    Rep Power
    5

    Default Remote Mail Search

    I can't seem to get remote mail search to work.
    Once I enter the search criteria, it pops up saying "Search cancelled by remote service. Please try again later." Even if I change criteria.

    I rebooted the BES Express and Zimbra still no avail.

    I'm on Zimbra 7.1GA and ZCB 7, BES Express 5.0.3.

    Email forwarding, GAL Lookup all are working fine, except remote search.

    Has anyone go it to work?

  2. #2
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    7

    Default

    Remote search works fine for me with BES 5.0.28, ZCB 7.1, and ZCS 7.1. Tested using a BlackBerry Bold 9000 with OS 5.

  3. #3
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    4

    Exclamation

    Am having a similar issue with ZCS Network 7.1.2GA and ZCB 7.1.2, remote search is not working. Am using BESX 5.0.3 MR1. Y tried using ZCB 6.5.7 but the issue remains.

    Anyone else having a similiar issue?

    Regards.

  4. #4
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    7

    Default

    Seems the search no longer works on 7.1.2 ZCS and ZCB with 5.0.2.28 BES.

    I get this error in the Windows Event Log:
    SearchComplete: SetSearchResultReason failed, SearchId=2130361603, State=3

  5. #5
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    4

    Exclamation

    I just did a clean install of 7.1.3GA with the new 7.1.3 connect and remote search is still broken. No answer for the team yet

Similar Threads

  1. Replies: 8
    Last Post: 04-10-2011, 09:14 AM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •