Results 1 to 4 of 4

Thread: [SOLVED] ZCB 7 and BES 4.1

  1. #1
    Join Date
    Apr 2008
    Location
    Milan
    Posts
    45
    Rep Power
    7

    Default [SOLVED] ZCB 7 and BES 4.1

    So far, I can't understand clearly if

    Zimbra 7 + Bes 4.1 enterprise

    is possible or not.

    I've also read in another forum that license keys from 4.1 works with 5, but I can't find any info on Rim website neither a download for the 5

    Anybody has already attempted an upgrade? otherwise I'll be stuck with zimbra 6 because I really don't want to upgrade the BES for 2k!!!

  2. #2
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    7

    Default

    hi,

    i am running ZCS 7.1.0
    there are two BES connected
    4.1.6 with ZCB 6.0.8 (limited to 24Users)
    5.0Express with ZCB 7.1.0 <- but there we we have some troubles with some users

    best regards
    thomas
    zmcontrol -v
    1x Release 6.0.10_GA_2692.UBUNTU8_64 NETWORK edition.
    1x Release 6.0.14_GA_2928.UBUNTU8_64 NETWORK edition
    2x Release 7.1.3_GA_3346.UBUNTU10_64 NETWORK edition, Patch 7.1.3_P1
    1x Release 8.0.2.GA.5569.UBUNTU12.64 NETWORK edition

    2x Release 6.0.10_GA_2692.UBUNTU8_64 FOSS edition
    2x Release 7.2.2_GA_2852.UBUNTU10_64 FOSS edition
    1x Release 7.1.4_GA_2555.UBUNTU10_64 FOSS
    1x Release 8.0.3.GA.5664.UBUNTU12.64 FOSS edition

  3. #3
    Join Date
    Apr 2008
    Location
    Milan
    Posts
    45
    Rep Power
    7

    Default

    ok, so it's possible to upgrade Zimbra without touching the bes and the connect.
    Great

    For the BES express, I was too looking into it, but since we need to migrate the users will likely happen later this year.

    Thank you very much!

  4. #4
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    223
    Rep Power
    9

    Default

    Quote Originally Posted by Vai0l0 View Post
    So far, I can't understand clearly if

    Zimbra 7 + Bes 4.1 enterprise

    is possible or not.

    I've also read in another forum that license keys from 4.1 works with 5, but I can't find any info on Rim website neither a download for the 5

    Anybody has already attempted an upgrade? otherwise I'll be stuck with zimbra 6 because I really don't want to upgrade the BES for 2k!!!
    You could use BES Express wich is free of charge (but not exactly the same as the "real" BES). My experience with migration from BES 4.1 to BES 5: all users must wipe their device before enterprise activation. This was very unpleasant for some of our users.

    I was happily running BES 4.1 for a very long time. But after upgrading to ZCS 6.0.12 the BES was no longer able to talk to my Zimbra Server. All the BES connectors I had access to were failing to reestablish communication with the BES, so I decided to upgrade to BES 5 and ZCB 6.5.
    During the ZCS upgrade to 6.0.12 there were a number of modifications in our setup (including setup of zimbra proxy, going multiserver and other things). All these modifications certainly caused communication problems with the BES 4.1...

    Regards
    Thomas

Similar Threads

  1. [SOLVED] BES GAL Update
    By awilly in forum Zimbra Connector for BlackBerry
    Replies: 1
    Last Post: 04-19-2011, 04:52 PM
  2. BES express w/ ZCB 6
    By Slim in forum Zimbra Connector for BlackBerry
    Replies: 8
    Last Post: 02-16-2011, 07:46 PM
  3. BES ZCB Install - Activation Problem
    By cook in forum Zimbra Connector for BlackBerry
    Replies: 1
    Last Post: 01-25-2011, 02:56 PM
  4. ZCB 6.5 build #5387 BES 5 Calendar Issues
    By mkozak in forum Zimbra Connector for BlackBerry
    Replies: 1
    Last Post: 10-06-2010, 03:36 PM
  5. Is ZCB Beta compatible with BES Enterprise 4.1 SP5?
    By stich86 in forum Zimbra Connector for BlackBerry
    Replies: 9
    Last Post: 05-25-2008, 03:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •