Results 1 to 2 of 2

Thread: Zimbra Connector for Blackberry

Hybrid View

  1. #1
    Join Date
    Jun 2011
    Posts
    9
    Rep Power
    4

    Default Zimbra Connector for Blackberry

    Hi all,

    I'm new to the Zimbra environment so please bear with me while I try to explain my problems and understand my options.

    We have a new Zimbra server setup in a 3 server Proxy environment. (All version 7.1.1) The proxy environment was setup by another IT group within our organization.

    I installed the Blackberry Connector only to find out our proxy environment is using port 443 for its communication. It's also important to note I do NOT have global admin access to our environment. Only delegated administration access to our server alone. Not sure if this is problem or not but I figured this was a good thing to note as I ramble on about my problem.

    So hit Google for some help on this problem and come across the following URL

    BES Installation Issues - Zimbra :: Wiki

    I read through the information trying to understand what is being suggested and it's lead me to some additional questions.

    1. Is this problem resolved by implementing the solution from comment #6 from bug 31053? Is this something that can be done now or needs to be built into a future release? If it can be done now, has anyone has tried the solution?

    2. Can the port being used for Zimbra proxy be changed to something else besides 443? Is that the default port for Zimbra Proxy?

    3. Can the port being used by the connector be changed to use a different port?

    4. (Off-topic) If I'm able to get all the proxy stuff sorted out (or turned off), will not having an account with global admin rights cause a problem? Can a delegated domain admin account accomplish the same thing in the case of mail store access??

    Thanks in advance for the help.

    Dennis

  2. #2
    Join Date
    Jun 2011
    Posts
    9
    Rep Power
    4

    Default Maybe I was looking at the wrong bug......

    I haven't gotten any hits on this so I thought I'd open it up again.

    It looks like Zimbra will never be able to support the blackberry connector on a Zimbra server running the proxy. Bug#: 33179 - the one tied to ports 7071, 443 and 8443 shows it WON'T be fixed. This is disappointing. We have contracts setup to keep our Blackberries for 2 more years. So just throwing the Blackberries out is not an option. I'd still like to find another solution to this if at all possible.

    This may be the wrong forum for this but I was curious how Zimbra licensing works. Is it by user or by server or both? I ask because we will run our Zimbra server in a VM environment. If the licensing isn't to the server but to the user, my best option might be to setup another vm server just for the users using Blackberries. (about 25% of my population) Don't install the proxy on that server. Then I can continue to support Blackberries, use Zimbra and be successful.

    Any thoughts on this?

    Thanks in advance
    Dennis

Similar Threads

  1. Zimbra Admin Interface issue
    By Jack_Redington in forum Administrators
    Replies: 9
    Last Post: 08-04-2012, 05:51 AM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 08:40 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •