Hi,

I'll swap my exchange mail server with Zimbra Collaboration Server 7. As we have Blackeberry Entreprise Server so we need to connect ZCS 7 to BES. I know that ZCS 7 mobile connector is available for BES 5 or more. I asked our BlackBerry Service partner to support me to do the upgrade from BES V4 to V5. But they refused to do it and they rejected my request and closed the support ticket when they knew that I'll replace Exchange by Zimbra.

Do you think that's normal ?