Results 1 to 4 of 4

Thread: Contacts not syncing, ZCS 7.1.3, ZCB 7.1.3.170, BESX 5.0.3 MR1

  1. #1
    Join Date
    Jul 2008
    Posts
    9
    Rep Power
    7

    Default Contacts not syncing, ZCS 7.1.3, ZCB 7.1.3.170, BESX 5.0.3 MR1

    Hallo,

    we are currently testing a newer ZCS including ZCB before upgrading our production environment. No matter what I do, I do not get the contacts in sync with a blackberry device. The calendar is doing fine.

    I read about localization issues like "Kontakte" vs. "Contacts" or multiple folders containing the string "contacts" like "Emailed contacts". But whatever I do, it keeps being broken.

    HELP!

    BB Multiple contact folders:
    KB24873-"The enablement process has not completed" appears when attempting to configure multiple Private Folder synchronization

    BB Private folders:
    KB24873-"The enablement process has not completed" appears when attempting to configure multiple Private Folder synchronization

    BB Localization:
    KB21528-"A general mailstore error was encountered while attempting to retrieve the users private contact folders. The private contact folders will not be displayed" appears when private contact folder configuration fails

    Zimbra Forum:
    http://www.zimbra.com/forums/zimbra-...-besx-5-a.html
    http://www.zimbra.com/forums/zimbra-...c-stopped.html

    Zimbra Bugzilla Contact sub-folders:
    Bug 60029 – Contact sub-folder sync can not be enabled

  2. #2
    Join Date
    Nov 2011
    Posts
    1
    Rep Power
    3

    Default

    Hello, we ve the same problem. We have migrated our mail server to ZCS 7.1.3; and installed the BES Express 5.0.3. We could sync emails, and see the contacts in the GAL, but can never get the Contacts folder synced.
    Have seen the language issue, and reinstalled everything in English, with the same results.
    Please, anyone has idea of what can be happening and how could be resolved?
    Last edited by gerardoR; 11-29-2011 at 11:53 AM.

  3. #3
    Join Date
    Jul 2008
    Posts
    9
    Rep Power
    7

  4. #4
    Join Date
    Jul 2008
    Posts
    9
    Rep Power
    7

    Default

    This issue seems to be fixed in 7.1.4 from yesterday.

    The release notes[1] include this note:

    "Fixed issue where server stores of folder names in English were not syncing
    when localized by the client, causing initial syncs for newly added users to
    fail when downloading messages. These folders are now language independent and
    sync properly."

    See [2] for more details.

    [1]: http://files.zimbra.com/website/docs...leaseNotes.pdf
    [2]: Bug 67893 – _ProcessRedundantFolders() should be language independant

Similar Threads

  1. Contacts not syncing with 7.1 and BESX 5
    By rayb2001 in forum Zimbra Connector for BlackBerry
    Replies: 4
    Last Post: 03-12-2012, 07:46 AM
  2. BESx 5.0.3 and ZCS 7.1.1
    By donski in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 06-30-2011, 04:04 PM
  3. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •