Results 1 to 5 of 5

Thread: Outlook Crashes

  1. #1
    Join Date
    Apr 2007
    Posts
    37
    Rep Power
    8

    Default Outlook Crashes

    Hey,

    We have a few users who are having outlook crashes. I'm not sure if it's related to the Outlook Connector or Windows. Any ideas? This is the info I've gathered so far.

    We are running XP SP2 and Outlook 2003 with SP2. I have had 4 people this
    week with corruption issues. 2 of them claimed to have changed their Windows
    password. We are not running the windows machines in a directory system
    environment so it’s all local.



    They launch Outlook and get a message that says outlook is corrupt would you
    like to start in safe mode. Whether you say yes or no it starts up and then
    shuts down and then launches again. You have to uncheck the box that says
    “restart outlook”. The only way I can fix it is to uninstall the connector
    and reinstall and reconfigure the account information. Then everything synch’s
    up again.

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Best thing to do is open a support ticket. If you aren't using the latest connector and server, you should upgrade as well.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Feb 2007
    Location
    Massachusetts
    Posts
    136
    Rep Power
    8

    Default

    I too have noticed that if you change your windows password Outlook would no longer open.

    In my environment we are running a Samba Domain, authenticating against LDAP, and Zimbra Authenticates against that. If user changes password it is almost like the connector does not report the bad password correctly... instead it crashes.

    I reported this about 3 months ago, but don't have the time to run a trace around it (nor am I a windows user), so it was dismissed. Please let me know if you get anywhere.

    My workaround: uninstall and reinstall the OLK connector (not a very good workaround)

    -Nutz

  4. #4
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default Outlook crashing when password changed

    There was a bug (17435) that has been fixed in 4.5.7. It's not the exact same scenario, but it's similar, and it's very possible that this fix would fix the crash to which you refer.

  5. #5
    Join Date
    Feb 2007
    Location
    Massachusetts
    Posts
    136
    Rep Power
    8

    Default

    That's great news!!!

    Any word on when we can expect 4.5.7 to release?

Similar Threads

  1. Outlook Connector Crashes V4.5.6
    By Chris Behm in forum Zimbra Connector for Outlook
    Replies: 12
    Last Post: 07-23-2007, 03:07 PM
  2. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 12:15 PM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. Outlook 2003 crashes after connector is installed
    By chrisgru in forum Zimbra Connector for Outlook
    Replies: 21
    Last Post: 05-02-2006, 10:52 AM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •