Results 1 to 3 of 3

Thread: 500 error when sending email

  1. #1
    Join Date
    Apr 2006
    Location
    Sydney, NSW
    Posts
    13
    Rep Power
    9

    Default 500 error when sending email

    Hi,

    Have a weird error with one of our clients. When they send an email from outlook, outlook fails to send the email, places a message in their inbox that reads:

    Error: This message could not be sent.

    Subject: test email

    To: andrew@XXXX.XXX.XX


    Error Code: 500
    Error Text: 500,'null'

    and copies the message to the sent items.

    Nothing in server logs as far as I can see, but not sure where to look.

    Any suggestions?

    Thanks,
    Andrew

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Is there anything useful in /opt/zimbra/log/mailbox.log or /var/log/zimbra.log

  3. #3
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default zco logs

    Quote Originally Posted by jholder View Post
    Is there anything useful in /opt/zimbra/log/mailbox.log or /var/log/zimbra.log
    zco logs with http trace enabled would be the best thing.
    this errors looks like a file upload error.
    please check the size of the message (including attachments) that you are uploading and then check the max file size for the server.

Similar Threads

  1. Replies: 3
    Last Post: 11-07-2010, 01:54 PM
  2. Replies: 3
    Last Post: 07-19-2007, 03:00 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •