Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Outlook Connector Crashes V4.5.6

  1. #11
    Join Date
    Dec 2006
    Posts
    21
    Rep Power
    9

    Default

    I have the .dmp files trying to figure out how to send them to you. Please let me know.

  2. #12
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default support@zimbra.com

    Quote Originally Posted by Chris Behm View Post
    I have the .dmp files trying to figure out how to send them to you. Please let me know.
    hi chris,

    if you put it up on some ftp site and you let me know the server, and credentials to get a hold of the file, i can get it.
    if not, you should coordinate with support and they should be able to instruct you on how to proceed.

    thanks
    --tony

  3. #13
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default outlook plug ins

    Quote Originally Posted by alee View Post
    hi chris,

    if you put it up on some ftp site and you let me know the server, and credentials to get a hold of the file, i can get it.
    if not, you should coordinate with support and they should be able to instruct you on how to proceed.

    thanks
    --tony
    hi chris,

    i've looked at your crash dump and it looks like the crash is within an OutlookSyncClient module. it looks like there is some sort of iSync connector installed. can you verfiy what outlook plug ins are installed on this machine? blackberry desktop client, etc... could you try to uninstall that software and reinstall ZCO and retry?
    please open a support ticket and let's go through that for future correspondence to make sure that everything is being logged properly.

    thanks.
    --Tony

Similar Threads

  1. Error message from Outlook connector
    By redhat in forum Zimbra Connector for Outlook
    Replies: 12
    Last Post: 01-05-2010, 01:42 AM
  2. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 12:15 PM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 08:17 AM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •