Results 1 to 2 of 2

Thread: New mail notification Icon no longer displays

  1. #1
    Join Date
    Feb 2007
    Location
    Massachusetts
    Posts
    136
    Rep Power
    8

    Default New mail notification Icon no longer displays

    After installing the zco 4.5.6 update I have 2 users complaining that the little mail icon in the systray no longer appears. Anybody know why? I have made sure that the appropriate settings are set under tools -> options.

    Thank you,
    Nutz

  2. #2
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by Nutz View Post
    After installing the zco 4.5.6 update I have 2 users complaining that the little mail icon in the systray no longer appears. Anybody know why? I have made sure that the appropriate settings are set under tools -> options.

    Thank you,
    Nutz
    this issue has been resolved.

    Bug 18070 - Outlook systray notification not working on 4.5.6

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •