Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: Outlook crash, kindof - best way to fix?

  1. #1
    Join Date
    Apr 2007
    Posts
    32
    Rep Power
    8

    Default Outlook crash, kindof - best way to fix?

    I've got a user that is reporting an error as follows when sending mail:

    Debug Assertion Failed!
    Program: <snip>Outlook.exe
    File: C:\src\frank\mapi\src\sharingadding\addin.cpp
    Line 1605

    Expression g_pAddinInstance
    etc.

    What is the best way to go about debugging what could be going wrong here? I've recreated the outlook profile and the error still comes about. It is only when sending mail via the normal procedure, but if you hit ignore on the debug box you can actually get mail to send out. He also states that if you initiate the mail from, for example, Excel doing a mail spreadsheet, it works fine. I did grab some debug logs from a clean login, send attempt, program close.

  2. #2
    Join Date
    Aug 2007
    Posts
    25
    Rep Power
    8

    Default same issue

    I am having the exact same problem..... tried repairing and unistalling both the latest connector as well as MS Office. Also tried running a virus scan as i found a thread elsewhere saying it was some type of malware..... Have you came to a solution?

  3. #3
    Join Date
    Aug 2007
    Posts
    25
    Rep Power
    8

    Default same issue

    I have also tried unselecting all additional addins in outlook

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Do you have iTunes installed on this machine?

  5. #5
    Join Date
    Aug 2007
    Posts
    25
    Rep Power
    8

    Default same issue

    she does not have itunes installed, however this morning she had her ipod docked into the usb to charge and it was trying to boot the pc off of it.... i had gone in and taken the "try and boot from other device" out of the cmos settings. Wierd this would happen on the same day

  6. #6
    Join Date
    Apr 2007
    Posts
    32
    Rep Power
    8

    Default

    My user also does not have iTunes installed, but I know he has other shady (from a business perspective) things on there. What are we looking at that conflicts with iTunes? I do know some people that have it and any good reason I have to keep it off our PCs is pure sysadmin gold. Of course if I know what else to look for that might be causing an issue it would help.

  7. #7
    Join Date
    Aug 2007
    Posts
    25
    Rep Power
    8

    Default same issue

    this machine was a clean install as of last monday.... she really does not have much "junk" on there. I am kind of at a loss as to what it could be. I had this come up on my CEO's laptop while trying to sync his iphone through itunes, to outlook, to the connector to zimbra...........agh! Anyway I had to just reboot his laptop and it came up just fine after that. Im kind of at a loss. I have also tried doing a visual basics run time install to no avail.. I have read some post saying to rename some .dll files which they claim has worked. However, Im not 100 % sure they have the exact same issue as I know yours is.

  8. #8
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    There is a known issue where the latest version of iTunes can cause outlook to crash.

    If that's not your issue, please contact support for assistance.

    john

  9. #9
    Join Date
    Aug 2007
    Posts
    25
    Rep Power
    8

    Default same issue

    John,

    I have contacted zimbra via email and have not had a response for over 2 weeks

  10. #10
    Join Date
    Aug 2007
    Posts
    25
    Rep Power
    8

    Default update

    My problem apppears to have been fixed by finding that she had just loaded quicktime, which she did not know was an apple product when i had asked before, and removing it. Maybe its not just itunes.....

Similar Threads

  1. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 11:15 AM
  2. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 09:38 AM
  3. Sent Items Rules, dummy accounts and OC crash outlook
    By Dux T in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 08-29-2006, 02:18 AM
  4. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •