Page 1 of 2 12 LastLast
Results 1 to 10 of 48

Thread: Outlook crash, kindof - best way to fix?

Hybrid View

  1. #1
    Join Date
    Apr 2007
    Posts
    32
    Rep Power
    8

    Default Outlook crash, kindof - best way to fix?

    I've got a user that is reporting an error as follows when sending mail:

    Debug Assertion Failed!
    Program: <snip>Outlook.exe
    File: C:\src\frank\mapi\src\sharingadding\addin.cpp
    Line 1605

    Expression g_pAddinInstance
    etc.

    What is the best way to go about debugging what could be going wrong here? I've recreated the outlook profile and the error still comes about. It is only when sending mail via the normal procedure, but if you hit ignore on the debug box you can actually get mail to send out. He also states that if you initiate the mail from, for example, Excel doing a mail spreadsheet, it works fine. I did grab some debug logs from a clean login, send attempt, program close.

  2. #2
    Join Date
    Aug 2007
    Posts
    25
    Rep Power
    8

    Default same issue

    I am having the exact same problem..... tried repairing and unistalling both the latest connector as well as MS Office. Also tried running a virus scan as i found a thread elsewhere saying it was some type of malware..... Have you came to a solution?

  3. #3
    Join Date
    Aug 2007
    Posts
    25
    Rep Power
    8

    Default same issue

    I have also tried unselecting all additional addins in outlook

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Do you have iTunes installed on this machine?

  5. #5
    Join Date
    Aug 2007
    Posts
    25
    Rep Power
    8

    Default same issue

    she does not have itunes installed, however this morning she had her ipod docked into the usb to charge and it was trying to boot the pc off of it.... i had gone in and taken the "try and boot from other device" out of the cmos settings. Wierd this would happen on the same day

  6. #6
    Join Date
    Apr 2007
    Posts
    32
    Rep Power
    8

    Default

    My user also does not have iTunes installed, but I know he has other shady (from a business perspective) things on there. What are we looking at that conflicts with iTunes? I do know some people that have it and any good reason I have to keep it off our PCs is pure sysadmin gold. Of course if I know what else to look for that might be causing an issue it would help.

  7. #7
    Join Date
    Apr 2007
    Posts
    8
    Rep Power
    8

    Default Re-enabling Zimbra Sharing Add-in Office 2003 SP3

    (since I was trying to follow this thread to fix this problem and getting nowhere)

    In Outlook 2003:

    Help -> About Microsoft Office -> Disabled Items

    Re-enable the disabled Zimbra add-on there (no registry editing)

  8. #8
    Join Date
    Sep 2005
    Location
    Ocala, FL, USA
    Posts
    29
    Rep Power
    10

    Angry iPhone Sync Issues (OutlookSyncClient.exe)

    We are getting the same error with multiple users. It seems to happen on sync every time.

    All using:

    Office 2003 SP3
    Zimbra Version 4.5.0_GA_612.RHEL4 Jan 15, 2007
    iPhone Firmware 1.1.1
    iTunes Version 7.4.3.1

    Could this be the cause: http://docs.info.apple.com/article.html?artnum=306635?

    RobertJ

  9. #9
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default Debug Assert

    One cause of this could be a problem with the path (thanks to Henry G. for figuring this out). In version 4.5.x, we store multiple copies of our dlls, depending on the language. Perhaps your path is pointing to a directory that has SharingAddin.dll, but you are trying to run a different SharingAddin.dll. Then we would pick up the wrong instance.

    We have filed a bug -- 21274.

  10. #10
    Join Date
    Apr 2007
    Posts
    34
    Rep Power
    8

    Default

    So is there a fix for this?

    I eneded up having to disable the users zimbra outlook addon module (and I"m not clear what other impact that will have) to make the erorr go away. Renableing returns the error.
    Deleting the outcmd.dat didn't help (registerty was allready set to 3)

    It would be nice to see a valid 1, 2 ,3 kind of fix statment the bug reports are pretty useless from how to fix things stnand point.

Similar Threads

  1. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 11:15 AM
  2. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 09:38 AM
  3. Sent Items Rules, dummy accounts and OC crash outlook
    By Dux T in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 08-29-2006, 02:18 AM
  4. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •