Results 1 to 5 of 5

Thread: Syncing with 2 Outlooks does not work correctly

  1. #1
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default Syncing with 2 Outlooks does not work correctly

    Hi,

    I implemented the NE of Zimbra at a customer.
    Some of the Useres have laptops and desktops with Outlook running.
    The Desktops are member of a Windows domain, the Laptops are not.

    Their mail, calendar and contacts were imported from the laptops with the PST import wizard. Worked well.
    Then we synced with Outlook on the new desktop, still everything fine.
    Then I installed the Outlook connector on the laptop and started to sync.
    Mails worked fine, but calendar and contacts stay empty.

    Is the reason for this that the laptops are not in the domain and therefor totally different users (like here http://www.zimbra.com/forums/outlook...correctly.html)?

    Any chance of getting the contacts and calendar in without adding the laptops to the domain?

    Thanks in advance.

    Christian

  2. #2
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default profile parameters are important

    Quote Originally Posted by chh View Post
    Hi,

    I implemented the NE of Zimbra at a customer.
    Some of the Useres have laptops and desktops with Outlook running.
    The Desktops are member of a Windows domain, the Laptops are not.

    Their mail, calendar and contacts were imported from the laptops with the PST import wizard. Worked well.
    Then we synced with Outlook on the new desktop, still everything fine.
    Then I installed the Outlook connector on the laptop and started to sync.
    Mails worked fine, but calendar and contacts stay empty.

    Is the reason for this that the laptops are not in the domain and therefor totally different users (like here http://www.zimbra.com/forums/outlook...correctly.html)?

    Any chance of getting the contacts and calendar in without adding the laptops to the domain?

    Thanks in advance.

    Christian
    as long as the right users are configured in the profile and the laptop has network access to the zimbra server, you should be fine. i have multiple outlook instances in different domains pointing to the same zimbra server and it works fine.
    your problem sounds like the calendar and contacts did not get imported properly. you could probably very that by creating a new profile on the same desktop that has the contacts and calendar items, then when you sync that profile, see if those items show up. that would be an easy way to eliminate the domain variable from this problem.

  3. #3
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    Well, I have these problems with 2 people there and as they have a mail volume of 3-4GB each I would not like to resync very often.

    But the contacts and calendar were definately imported into Zimbra.

  4. #4
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default logs please

    Quote Originally Posted by chh View Post
    Well, I have these problems with 2 people there and as they have a mail volume of 3-4GB each I would not like to resync very often.

    But the contacts and calendar were definately imported into Zimbra.
    i'm guessing that you are confident that the contacts and calendar items have been imported because you see them in the web client?
    please turn on logging with http trace enabled and get us those logs. unfortunately, logs for an initial sync would probably be the most useful.

  5. #5
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    Quote Originally Posted by alee View Post
    i'm guessing that you are confident that the contacts and calendar items have been imported because you see them in the web client?
    please turn on logging with http trace enabled and get us those logs. unfortunately, logs for an initial sync would probably be the most useful.
    Yes the contacts are visible in the web client, and in the other Outlook that synced fine.

    I will see when I have the next chance to get a hand on the laptop.

Similar Threads

  1. Calendar not sync'ing correctly
    By chh in forum Zimbra Connector for Outlook
    Replies: 9
    Last Post: 09-18-2007, 03:43 AM
  2. Replies: 42
    Last Post: 08-11-2006, 10:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •