Results 1 to 7 of 7

Thread: Outlook 07 running on XP

  1. #1
    Join Date
    Feb 2007
    Posts
    9
    Rep Power
    8

    Default Outlook 07 running on XP

    I have just installed Office 2007 on a windows XP machine, and have run into a few issues. When running the installer for the connector ( version 4.5.6_GA_1023_4.5.288), on the first try I get an error saying the installer was interupted before the installation was completed. If I run the installer a second time, choosing the "Repair" option, it then completes successfully. Then after creating a mail profile, when i try to open outlook i get a message saying "The set of folders cannot be opened. MAPI was unable to load the information service LSMSSP.DLL". I have read through several of the other threads of somewhat similar issues (but based on a Vista install) and nothing seems to be working.... any suggestions? I am running zimbra
    version 4.5.6_GA_1044.MACOSXx86

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    4.5.x does not support outlook 07. You must use the 5.0.306 beta version available for download via the support portal.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Feb 2007
    Posts
    9
    Rep Power
    8

    Default

    Thanks!!!!!

  4. #4
    Join Date
    Apr 2007
    Posts
    37
    Rep Power
    8

    Default

    Quick tip: I use 4.5.4 successfully with Outlook 2007 on XP SP2, I've found it to be the only one that works

  5. #5
    Join Date
    Oct 2006
    Location
    Sale (Gippsland), Victoria, Australia
    Posts
    6
    Rep Power
    9

    Default

    How does one gain access to the support portal??
    Or the old outlook connector??

    I'm a trial NE user and I'm looking at Outlook 2007 integration.

  6. #6
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Once you are a NE customer you get an account at http://support.zimbra.com/supportlogin.php

    However, since your using the NE trial you do have support for the life of the trial - email support@zimbra.com cc: outlook2007-beta@zimbra.com (with your trial license info pasted in the email as well)

    Also see: /forums/outlook-connector/11521-outlook-2007-beta-overview.html

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by baikes View Post
    I'm a trial NE user and I'm looking at Outlook 2007 integration.
    Welcome to the forums.

    You need to contact Zimbra to get yourself qualified for support, that will also give you access to the Support Portal.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 07:18 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •