Results 1 to 2 of 2

Thread: OL 2003 on Vista

  1. #1
    Join Date
    Dec 2006
    Rep Power

    Default OL 2003 on Vista


    I've read the various threads, diabled UAC and have successfully installed ZCO. ZCO downloads the folders and mail. But, when I open outlook and click on any mail folder I get the message "Unable to display the folder. Microsoft Office Outlook could not access the specified folder location."

    Any help would be appreciated.

  2. #2
    Join Date
    Jul 2007
    Rep Power


    I would try the new 5.0 beta connector it is working great in vista with olk2k7 so I am guessing it would work with olk2k3 also.

Similar Threads

  1. Outlook 2003: Unable to Login
    By SubFreeze in forum Administrators
    Replies: 2
    Last Post: 01-07-2009, 04:24 AM
  2. Vista / Outlook 2003 showing mail source
    By ejmcbride in forum Administrators
    Replies: 9
    Last Post: 02-06-2008, 01:11 PM
  3. Installation with Vista and Outlook 2003 failing
    By iain in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 09-20-2007, 01:20 PM
  4. Outlook 2003 on Terminal Services not joyful...
    By techrat in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-18-2007, 03:30 PM
  5. Zimbra and Exchange 2003 side by side
    By sunethj in forum Administrators
    Replies: 5
    Last Post: 12-18-2006, 12:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts