Results 1 to 4 of 4

Thread: Outlook 2007 message being endlessly resent.

Hybrid View

  1. #1
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    8

    Default Outlook 2007 message being endlessly resent.

    Hi, one of my users ran into this issue today. He sent an email to 5 addresses, one of them bogus. The message got stuck in his outbox and kept on being redelivered every 1 min. The 4 people with correct addresses got hundreds of copies, the broken one kept bouncing as Outlook kept on resending. I stoped his network, removed the message from the outbox, and tried to reproduce the problems with a similar message but I couldn't get it stuck again. I don't know if that was a Outlook bug, a connector bug, or a Zimbra bug. Has anyone seen this before?

    He was running O2007, under Vista with the beta 5.0 connector linked to a NE 4.5.7.

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    please enable zco logging on these machines, reproduce the behavior, obtain the logs and open a case with support@zimbra.com.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    8

    Default

    Sorry, l but how does one do this?

  4. #4
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

Similar Threads

  1. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 10:36 AM
  2. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 10:36 PM
  3. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 01:18 PM
  4. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 10:19 AM
  5. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 11:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •