Results 1 to 6 of 6

Thread: outlook connector and iphone woes

  1. #1
    Join Date
    Jun 2007
    Posts
    11
    Rep Power
    8

    Unhappy outlook connector and iphone woes

    Hi all,

    I have a user here on our network that has an iPhone and has yet been able to get it to sync. At first it was that the outlook connector would crash when attempting to sync with outlook 2003. We subsequently upgraded to SP3 and that problem disappeared. Now the issue is that her phone will sync however after the sync the Zimbra zdb file becomes corrupted somehow, and does not allow her to receive anymore e-mail until I blow away the profile and then do a full re sync from the server. Is there any reason why this may happen? I'm sure this could be an apple issue as well, but I should point out that I don't seem to have a problem with syncing my phone, or with a standard .PST outlook setup. I should mention she has a fairly hefty zdb file about 600+ MB. So resyncing is not a good thing when it gets corrupted.

    I'm going to try an installation of 2007 with her profile and see if it works, but i'd like to get it to work with 2003 as that is the official supported version here at the university.


    -Brandon Russell
    Delaware State University

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Could you post your ZCO and iTunes versions as well?

    IPhone - Zimbra :: Wiki

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Is it ZCO that crashes, or Outlook?

    iTunes crashing outlook is a widely known issue that may not be ZCO:
    outlook itunes crash - Yahoo! Search Results

  4. #4
    Join Date
    Jun 2007
    Posts
    11
    Rep Power
    8

    Default

    It's not zimbra that crashes its the zimbra database that becomes unusable. When attempting to use outlook after completing the sync the file becomes corrupted.

    The user is using itunes 7.4.3 and the zco beta 1 connector that works with 07 not sure of the number as im sending this from an iphone. Ill check when i get back in the office. She is using outlook 2003 though. Iphone firmware 1.1.1.

    EDIT

    Itunes version: 7.4.3.1
    Iphone Firmware: 1.1.1
    ZCO: 5.0.0 BETA 3 (should note this occured with the latest stable connector too)
    Last edited by bokeh; 10-30-2007 at 12:06 PM.

  5. #5
    Join Date
    Jun 2007
    Posts
    11
    Rep Power
    8

    Default

    I just wanted to say that I synced my own phone to an outlook 2007 installation and had the same problem, is there a way I can log whats happening and send it to you guys? The syncing seems to somehow corrupt the zdb file.

  6. #6
    Join Date
    Oct 2008
    Location
    Uk
    Posts
    67
    Rep Power
    7

    Default

    Hey just a quick question do any of these users have a windows mobile synced or for that matter have active sync installed on there machine?
    Heavy Metal Ftw

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •