Results 1 to 5 of 5

Thread: Outlook Connector Wipes Out Other Mail Accounts

  1. #1
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default Outlook Connector Wipes Out Other Mail Accounts

    Hi,

    I am testing out the Zimbra Network Trial Edition right now.

    When testing the Outlook Connector, I noticed that any other profiles that are setup in Outlook prior to installing the connector are deleted.

    Is there a way for the connector to keep the old settings intact and just add a new Zimbra profile?

    Thanks,

    KeithC

  2. #2
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    Actually it does not remove accounts.
    It creates a new profile and makes it default one.
    you can load your old profile by changing setting via Mail applet.

    Run Mail applet
    go to Profiles and select 'Prompt for a profile to be used'
    Next time you start Outlook you will be prompted for a profile.
    Last edited by henry; 01-08-2008 at 11:59 AM.
    Regards
    Henry

  3. #3
    Join Date
    Jun 2007
    Location
    BC, Canada
    Posts
    281
    Rep Power
    8

    Default

    Just curious, as I haven't done any testing around this as yet:

    Is there a method for transferring messages, calendar entries, tasks, etc from the old non-zimbra profile to the new zimbra profile? Is this where the Outlook migrator comes in?

    As I said, I haven't started testing in this area, but we have several admin types with GBs of messages and calendar entries that they would want/need to transfer over to the Zimbra server.
    Freddie

  4. #4
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default

    Thanks Henry.

    Maybe I'm missing this but how do you run the mail applet? The only settings I see is the "Zimbra Server Configuration" where I set up my Zimbra account initially.

    Thanks,

    KeithC

  5. #5
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    It is in the Control Panel.
    Start->Settings->Control Panel->Mail
    Regards
    Henry

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •