Results 1 to 10 of 10

Thread: [SOLVED] Connector V501 doesn't work on Windows 2000.

  1. #1
    Join Date
    Jan 2008
    Posts
    33
    Rep Power
    7

    Unhappy [SOLVED] Connector V501 doesn't work on Windows 2000.

    Outlook 2003
    Windows 2000 SP4
    GA 5.0.1 installed + ZimbraOlkConnector-5.0.1_GA_1900_5.0.2450.1.msi

    What is the problem? This connector seems to Work well with the other PC unde r Windows XP SP2 + Outlook 2003...
    Could you try to give us an answer?

    Thanks,

    Cédric.

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Salut Cédric.

    We need to know the version of Zimbra you're using (on which OS) and the exact version of the Outlook 2003 that are running on the W2K computers.

    We also need to know which error you're getting and the ZCO log would be nice too (see here : Outlook Troubleshooting Options - Zimbra :: Wiki ).

    If you have problems with answering in english, answer in french, I'll translate.

  3. #3
    Join Date
    Jan 2008
    Posts
    33
    Rep Power
    7

    Default

    Salut Klug,

    I will try to continue in english, but don't hesitate to modify my mistake!!

    Zimbra 5.0.1 GA the last one for the server version under Ubuntu 6.10 (yes I know it's not the 6.06 LTS... but it's working fine).
    This is the same version as the Outlook connector.

    The message :
    "The procedure entry point RemoveVectoredExceptionHandler could not be located in the dynamic link library KERNEL32.DLL"

    Problem encountered with Outlook 2003 on two PC under W2K.
    Cannot retrieve the exact version of Outlook 2003 because I'm not behind the PC's....I will give you this later when I'll be back from the client side....

    Thanks,
    ++

  4. #4
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Merci.

    We need the Outlook 2003 version, we'll wait until tomorrow.

    However, I found someone else with the problem : http://www.zimbra.com/forums/zimbra-...k-win2000.html

    Au fait, as you are running Ubuntu 6.10, you're not supported...
    That's not nice.

  5. #5
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    this bug is fixed.
    Fix will be available in 5.0.2
    Regards
    Henry

  6. #6
    Join Date
    Jan 2008
    Posts
    33
    Rep Power
    7

    Default

    So I'm waiting the 5.0.2 ...
    Thanks you henry and Klug!

  7. #7
    Join Date
    Nov 2007
    Posts
    6
    Rep Power
    7

    Default Same problem

    I am having the same problem with some of my Windows 2000 machines. Funny thing, some of them work. Anyone know when 5.0.2 will be available?

  8. #8
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    It is available since 2/2/2008
    Regards
    Henry

  9. #9
    Join Date
    Nov 2007
    Posts
    6
    Rep Power
    7

    Default

    Where do we download that from, as it is still 5.0.1 on the download link in the admin panel?
    thanks.

  10. #10
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    You should upgrade your Zimbra server to 5.0.2.

    You should go to the support portal (or direct download from here : http://www.zimbra.com/products/downloads.html ).

    Once the server it 5.0.2, the ZCO in the admin WebUI will be 5.0.2.

Similar Threads

  1. Replies: 7
    Last Post: 09-30-2007, 07:52 AM
  2. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Windows 2000 Pro with Toaster does not work.
    By sunshineknox in forum Administrators
    Replies: 1
    Last Post: 03-30-2007, 12:00 PM
  5. Using Ajax Web client on Windows 2000!
    By celeron in forum Administrators
    Replies: 1
    Last Post: 03-09-2007, 10:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •