Results 1 to 2 of 2

Thread: Connector Hangs at a specific amount during sync

  1. #1
    Join Date
    Jul 2007
    Posts
    44
    Rep Power
    8

    Smile Connector Hangs at a specific amount during sync

    Hello All

    A co-worker is on a IBM Thinkcentre using Outlook 2003 with Outlook Connector version 4.5.10_GA_1571_4.5.436. His mail had been working fine until the other day. Now when he tries to sync it sits at about 25.06 MB and does nothing. I notice that when it hits this number his CPU Usage skyrockets and the Outlook Process continues to climb (under Task Manager). He is currently using a WinXP machine.

    Also where do the machines log Zimbra information?

    Sorry I'm a little green.

    Thanks!
    Glassman

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Similar Threads

  1. Non-Mobile Non-Outlook Palm Sync
    By lapplegate in forum Zimbra Mobile
    Replies: 10
    Last Post: 10-19-2010, 11:37 AM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  3. Zimbra Mobile fails with Java Exception
    By JasonChase in forum Zimbra Mobile
    Replies: 7
    Last Post: 01-21-2008, 07:25 PM
  4. Replies: 0
    Last Post: 09-10-2007, 02:27 AM
  5. Z-Mobile & Motorola Q - sync issues
    By dwill in forum Zimbra Mobile
    Replies: 0
    Last Post: 11-17-2006, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •