Results 1 to 10 of 22

Thread: [SOLVED] Outlook 2007 crashing at startup

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Posts
    28
    Rep Power
    7

    Default [SOLVED] Outlook 2007 crashing at startup

    I'm in the middle of a test install of Zimbra NE 5.01. Everything seems to be going good except for the Outlook Connector. I run the installation and everything appears normal until I open Outlook and enter the server information. After the server information dialog goes away Outlook crashes. Then every time I start Outlook it crashes before fully loading. This is happening both before and after I installed SP1 for Outlook 2007. Any ideas what could be causing this?

    Thanks,

    Mike Chapman

  2. #2
    Join Date
    Jan 2008
    Posts
    28
    Rep Power
    7

    Default

    Also, Outlook 2007 is running on Windows XP SP2.

    Thanks,

    Mike Chapman

  3. #3
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    Can you look at %TEMP%\zco-cores.
    There should be some crash dumps created.
    Also enable ZCO logs and post them here or PM me.
    Regards
    Henry

  4. #4
    Join Date
    Jan 2008
    Posts
    28
    Rep Power
    7

    Default

    I've attached a zip file with my latest crash dump and some logs. Is this what you're looking for?

    Thanks for your help,

    Mike Chapman
    Attached Files Attached Files

  5. #5
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    Can you check if this file exists
    C:\WINDOWS\system32\mspst32.dll
    If it is what is it's version
    Regards
    Henry

  6. #6
    Join Date
    Jan 2008
    Posts
    28
    Rep Power
    7

    Default

    The file "C:\WINDOWS\system32\mspst32.dll" does exist and it is version "4.0.993.0".

    Mike

Similar Threads

  1. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  2. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM
  3. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  4. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •