Results 1 to 9 of 9

Thread: Zimbra pieces do not appear in Outlook 2007

Hybrid View

  1. #1
    Join Date
    Nov 2007
    Posts
    23
    Rep Power
    7

    Default Zimbra pieces do not appear in Outlook 2007

    Now that's we're rolling out Outlook in ITS, I'm spending all my time troubleshooting installation problems. Here's the latest, which happens to only one user on only one PC, using ZCS Connector 5.0.2:

    The "Zimbra Server Rules" menu item does not appear on the Tools menu, Also, the Zimbra Sharing Addin never appears in the list of Add-ins in Outlook 2007 SP1 (Tools->Trust Center->Add-ins).

    She has followed all the advice I could find anywhere in these forums, multiple times: uninstalled and reinstalled ZCS Connector, uninstalled and reinstalled Outlook, deleted and recreated the Zimbra mail profile, allowed her cached ZImbra*.zdb file to be deleted and recreated, ...

    So what's next? Sande

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Open outlook

    tools->trust center->add-ins
    manage com add-ins, click 'go'
    does "Zimbra Sharing Addin" show up and is it checked?


    If not, check this:
    tools->trust center->add-ins
    manage disabled items, click 'go'
    If "Zimbra Sharing Addin" shows up, click enable.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Nov 2007
    Posts
    23
    Rep Power
    7

    Default

    I'm sorry my original posting was not clear. "Zimbra Sharing Addin" does not appear anywhere under Trust Center->Add-ins. And it does not appear under Help->Disabled Items either. There's no mention of it anywhere in Outlook.

    And multiple uninstalls/reinstalls, delete/recreate mail profiles and data files did not affect the problem on this PC. Sande

  4. #4
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    Maybe it fails to register itself.

    Does command works properly for you?

    regsvr32 "C:\Program Files\Common Files\System\MSMAPI\1033\SharingAddin.dll"

    Path can be different if Outlook's language is not english.
    Regards
    Henry

  5. #5
    Join Date
    Feb 2008
    Posts
    2
    Rep Power
    7

    Default

    I am experiencing the same issue, with the following different conditions:

    1. The "Zimbra Sharing Addin" is present in the Add-in section of the Trust Manager; the addin is (and was) enabled; I did not have to manually enable it.

    2. I am using Outlook 2007 on Windows XP 64 bit.

    Thanks!

  6. #6
    Join Date
    Apr 2008
    Location
    Johnson City, TN
    Posts
    7
    Rep Power
    7

    Exclamation

    I've got a Zimbra Connector for Outlook user who recently upgraded from Office 2003 to 2007. The options to "Open Other User's Mailbox" and the "Zimbra Server Rules" do not appear in their menus.

    The Zimbra Add-In does not apper in the Trust Center. When I try to add the .dll, it says it is "not a valid Outlook Add-In."

    We've tried repairing the ZCO, uninstalling and re-installing, no change. I also did the regsvr32 recommended above, but this does not change anything. What else am I missing?

    edit: A reboot after registering seemed to resolve this. (I would've earlier but the end user was reluctant...)
    Last edited by adam.vollrath; 04-11-2008 at 11:04 AM. Reason: new development

  7. #7
    Join Date
    Feb 2008
    Posts
    2
    Rep Power
    7

    Default

    Update: I ditched Windows XP x64 for plain old 32 bit Windows. I'm still using Outlook 2007, and I still can't get the Zimbra bits to appear in Outlook.

    I am using version 5.0.8 of the connector against my hosting service's installation of Zimbra.
    Last edited by rbuttram; 07-22-2008 at 10:29 AM. Reason: Typos

  8. #8
    Join Date
    Feb 2007
    Location
    Seattle, WA
    Posts
    41
    Rep Power
    8

    Default

    I'm seeing the same things with one of our users.

    Windows Vista Home Premium
    Office 2007 Ultimate SP1
    ZimbraOlkConnector-5.0.5_GA_2199_5.0.2580.5.msi

    Zimbra Add-Ins show up in Trust Center

    Have uninstalled and delete zdb's reinstalled connector same results.

    Debug messages show output as being a 4.5 connector?

    Zimbra Connector for Outlook 4.5.190
    22-05-2008 08:55:16 [5292]: GetUserDefaultUILanguage LCID = 409
    22-05-2008 08:55:16 [5292]: Outlook's User UI Language LCID = 409
    22-05-2008 08:55:16 [5292]: In Zimbra::Store::StoreContextManager::StoreContextMa nager
    22-05-2008 08:55:16 [5292]: In ExchEntryPoint
    22-05-2008 08:55:16 [5292]: In CExchangeClientExtension::CExchangeClientExtension
    22-05-2008 08:55:16 [5292]: In CExchangeClientExtension::Install for context 0xe. ulFlags 0x0
    22-05-2008 08:55:16 [5292]: CExchangeClientExtension::Install. Received Install for Task
    22-05-2008 08:55:16 [5292]: In ExchEntryPoint
    22-05-2008 08:55:16 [5292]: In CExchangeClientExtension::CExchangeClientExtension
    22-05-2008 08:55:16 [5292]: In CExchangeClientExtension::Install for context 0x1. ulFlags 0x0
    22-05-2008 08:55:16 [5292]: MSProviderInit flags(0) mapiVer(10010)
    22-05-2008 08:55:16 [5292]: MAPI Module Full Path: c:\progra~1\micros~3\office12\mspst32.dll
    22-05-2008 08:55:16 [5292]: ctor this(07E72E58) inner(02570E10) thiscount(0l)
    22-05-2008 08:55:16 [5292]: ZimbraMSProvider::ZimbraMSProvider
    22-05-2008 08:55:16 [5292]: IMSProviderWrapperImpl::CompareStoreIDs

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  3. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  4. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •