Results 1 to 2 of 2

Thread: No complete sync, outlook.exe still accesses store after exit

  1. #1
    Join Date
    Nov 2005
    Location
    Austria
    Posts
    223
    Rep Power
    10

    Default No complete sync, outlook.exe still accesses store after exit

    I have one user with a strange problem:

    The mailbox size is 7,1 GB.
    Outlook version: 2007
    ZCS/ZCO version: 5.0.2

    After installing the connector Outlook didn't sync the whole mailbox, it stopped at ~ 5GB. After shutting down Outlook the outlook.exe still runs and has a CPU usage of 2-50%.
    The ZDB store file is permanently accessed (according to the "last change" time in the file propierties) but it doesn't change its size.

    /opt/zimbra/log/mailbox.log doesn't show any activities for this mailbox.

    I have attached a part of the ZCOLogCtl.exe log which was logged about 20 minutes after Outlook shutdown.

    Any ideas?

  2. #2
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by goetzi View Post
    I have one user with a strange problem:

    The mailbox size is 7,1 GB.
    Outlook version: 2007
    ZCS/ZCO version: 5.0.2

    After installing the connector Outlook didn't sync the whole mailbox, it stopped at ~ 5GB. After shutting down Outlook the outlook.exe still runs and has a CPU usage of 2-50%.
    The ZDB store file is permanently accessed (according to the "last change" time in the file propierties) but it doesn't change its size.

    /opt/zimbra/log/mailbox.log doesn't show any activities for this mailbox.

    I have attached a part of the ZCOLogCtl.exe log which was logged about 20 minutes after Outlook shutdown.

    Any ideas?

    is there any way that you can get us a core dump?

    Creating a Core Dump from a Running Process using WinDbg - Zimbra :: Wiki

Similar Threads

  1. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  2. Zimbra Mobile fails with Java Exception
    By JasonChase in forum Zimbra Mobile
    Replies: 7
    Last Post: 01-21-2008, 07:25 PM
  3. Z-Mobile & Motorola Q - sync issues
    By dwill in forum Zimbra Mobile
    Replies: 0
    Last Post: 11-17-2006, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •