Results 1 to 2 of 2

Thread: Phantom "Undeliverable Mail" messages in Inbox

  1. #1
    Join Date
    Feb 2008
    Posts
    17
    Rep Power
    7

    Exclamation Phantom "Undeliverable Mail" messages in Inbox

    Using latest release of the connector on OL 2003 SP3.

    When sending email Outlook puts quite frequently a client-side message in my Inbox (from the "System Administrator"--LOL, that would be me) indicating the message was "Undeliverable" and to resend it. This has happened before, and I've always used the Zimbra AJAX Web client to verify if in fact the complete message was in the "Sent" messages folder and that there were no non-delivery messages in the Zimbra Inbox. (The connector always shows every item sent in the Sent items folder.) But doubt always persists in my mind: did the messages really get sent? Can I always infer from the presence of the message in the Zimbra Web client Sent items folder and the absence of MTA non-delivery messages in the Zimbra web client Inbox that the Outlook connector really did do the sending correctly?

    What's causing these client-side "Undeliverable" messages? Synchronization issues? Timeouts? I searched in the Zimbra Bugzilla comments with such keywords as "undeliverable", but did not find anything.

    Is this something just in Outlook--in which case, can I adjust the timeouts for ZCS, just as I can with POP or IMAP servers in Outlook--or something I can take up with my Zimbra email hosting company?

    What particular settings of the ZCS logging mechanism would capture any problems without introducing slow-downs and timing/resource issues by itself?
    Last edited by mjdl; 02-28-2008 at 11:11 AM. Reason: Part of posting missing.

  2. #2
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by mjdl View Post
    Using latest release of the connector on OL 2003 SP3.

    When sending email Outlook puts quite frequently a client-side message in my Inbox (from the "System Administrator"--LOL, that would be me) indicating the message was "Undeliverable" and to resend it. This has happened before, and I've always used the Zimbra AJAX Web client to verify if in fact the complete message was in the "Sent" messages folder and that there were no non-delivery messages in the Zimbra Inbox. (The connector always shows every item sent in the Sent items folder.) But doubt always persists in my mind: did the messages really get sent? Can I always infer from the presence of the message in the Zimbra Web client Sent items folder and the absence of MTA non-delivery messages in the Zimbra web client Inbox that the Outlook connector really did do the sending correctly?

    What's causing these client-side "Undeliverable" messages? Synchronization issues? Timeouts? I searched in the Zimbra Bugzilla comments with such keywords as "undeliverable", but did not find anything.

    Is this something just in Outlook--in which case, can I adjust the timeouts for ZCS, just as I can with POP or IMAP servers in Outlook--or something I can take up with my Zimbra email hosting company?

    What particular settings of the ZCS logging mechanism would capture any problems without introducing slow-downs and timing/resource issues by itself?
    if you are receiving an NDR in your inbox...something failed in processing the outgoing message. to figure out exactly what is going wrong, we'd need to look at some outlook logs:

    Outlook Troubleshooting Options - Zimbra :: Wiki

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Inbox displaying 100 messages at a time
    By esilva in forum Administrators
    Replies: 1
    Last Post: 12-18-2007, 01:19 PM
  3. Problem: New messages do not appear in Inbox
    By tdi in forum Administrators
    Replies: 1
    Last Post: 11-20-2006, 06:57 AM
  4. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM
  5. inbox got wiped overnight (lost messages)
    By tachijuan in forum Administrators
    Replies: 3
    Last Post: 09-07-2006, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •