Results 1 to 3 of 3

Thread: connect my office to zimbra

Hybrid View

  1. #1
    Join Date
    Feb 2008
    Posts
    3
    Rep Power
    7

    Default connect my office to zimbra

    hello
    i have resently installed a zimra server and i can not connect to the zimbra
    server when i use office 2007?
    I have a plane install. is there any plugins or somthing i need to install on my zimbra server or office ps

    i want to connect my iphone to synk my emails an contats

    sorry my bad english
    iam from norway please help my

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    You've posted in the Zimbra Connector for Outlook section which is a NE feature.

    Are you using the Network Edition or the Open-Source Edition? Compare ZCS Editions

    http://www.zimbra.com/forums/announc...html#post62754

    If your using FOSS are you attempting to connect via IMAP or POP?

    Please run the below so we know your settings:
    su - zimbra
    zmprov gs server.domain.com | grep Imap
    zmprov gs server.domain.com | grep Pop

    IPhone - Zimbra :: Wiki

    Or the web-client: /blog/archives/2007/07/izimbra.html

  3. #3
    Join Date
    Feb 2008
    Posts
    3
    Rep Power
    7

    Default

    am not sure witch version it is! sorry is there a way to find out


    zimbra@mail:/$ zmprov gs mail.xxxxx.no | grep Imap
    zimbraImapBindOnStartup: TRUE
    zimbraImapBindPort: 143
    zimbraImapCleartextLoginEnabled: FALSE
    zimbraImapNumThreads: 200
    zimbraImapProxyBindPort: 7143
    zimbraImapSSLBindOnStartup: TRUE
    zimbraImapSSLBindPort: 993
    zimbraImapSSLProxyBindPort: 7993
    zimbraImapSSLServerEnabled: TRUE
    zimbraImapSaslGssapiEnabled: FALSE
    zimbraImapServerEnabled: TRUE
    zimbra@mail:/$ zmprov gs mail.navla.no | grep Pop
    zimbraPop3BindOnStartup: TRUE
    zimbraPop3BindPort: 110
    zimbraPop3CleartextLoginEnabled: FALSE
    zimbraPop3NumThreads: 100
    zimbraPop3ProxyBindPort: 7110
    zimbraPop3SSLBindOnStartup: TRUE
    zimbraPop3SSLBindPort: 995
    zimbraPop3SSLProxyBindPort: 7995
    zimbraPop3SSLServerEnabled: TRUE
    zimbraPop3SaslGssapiEnabled: FALSE
    zimbraPop3ServerEnabled: TRUE



    zimbra@mail:/$ zmprov gs mail.xxxxxx.no | grep Imap
    zimbraImapBindOnStartup: TRUE
    zimbraImapBindPort: 143
    zimbraImapCleartextLoginEnabled: FALSE
    zimbraImapNumThreads: 200
    zimbraImapProxyBindPort: 7143
    zimbraImapSSLBindOnStartup: TRUE
    zimbraImapSSLBindPort: 993
    zimbraImapSSLProxyBindPort: 7993
    zimbraImapSSLServerEnabled: TRUE
    zimbraImapSaslGssapiEnabled: FALSE
    zimbraImapServerEnabled: TRUE
    zimbra@mail:/$



    i hav tried imap with CommuniGate Pro Connector but then i hav to set up my acount name and when it trays to connect it is the wrong logon name trond@xxxx.no when it shoud be only trond

    thanks for fast reply
    Last edited by twinznavy; 03-02-2008 at 10:29 AM.

Similar Threads

  1. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •