Results 1 to 9 of 9

Thread: Outlook crashes when adding Group Schedule

  1. #1
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    8

    Default Outlook crashes when adding Group Schedule

    Outlook crashes every time I create a group schedule. When outlook restarts, it will immediately crash. The only way to prevent it from crashing is to turn off the internet connection. (After creating a group Schedule, it will crash every time it starts to sync.)

    If I delete the group schedule, it will sync perfectly.

    I've tried on different configurations and clean installs of windows xp and office 2007. I have attached the dump and log files.
    Attached Files Attached Files

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hi,
    Sorry you're having trouble. Please contact Zimbra support, and send those files. I wish I could help more

  3. #3
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    what are the exact steps you take when creating a group schedule? IE, which menu items, buttons do you click?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  4. #4
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    8

    Default

    Actions --> View Group Schedules

    Then I clicked on "New"

    at the prompt
    "Type in name of group schedule"
    I type: Group 1

    Then group Calendar screen comes up. I can type about 1 or 2 emails fro the GAL in, then the whole thing crashes. Also, I wait and don't anything in, it will also crash. It will crash with 0 people in the group, or 1 or more people in the group.

    But, It will only crash if its online, and trying to sync to the server. Which I guess it tries to do automatically after creating a group.

  5. #5
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    Fill free to fill bug request.
    If you using ZCO 5 look at %TEMP%\zco-cores directory
    There may be crash dump created. Attach it to the bug if it exists.
    Regards
    Henry

  6. #6
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    8

    Default

    I filled out a bug request, and I am attaching the zimbra crash dump
    Attached Files Attached Files

  7. #7
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    8

    Default

    The fix for the bug was posted. But, I'm still getting the error, even after I disable logging on the server. Does Mapi have its own logging?

    Bug 25409 - Outlook crashes when syncing group schedules.
    5.0.2 crashes only when logging is enabled

  8. #8
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    I meant 5.0.2+ ZCO (was built 2/2/2008)
    It should be available on the support portal.
    Itís not packaged with the 5.0.2 servers.
    5.0.2 servers have build from 1/29/2008

    And you need to switch off ZCO logging.
    Regards
    Henry

  9. #9
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    8

    Default

    I went to
    C:\Program Files\Common Files\System\MSMAPI\1033\ZCOLogCtl.exe

    Logging was disabled.
    I'll see if I can grab a nightly build

Similar Threads

  1. Replies: 13
    Last Post: 07-20-2007, 04:21 AM
  2. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  3. Replies: 13
    Last Post: 10-31-2005, 04:22 PM
  4. Replies: 18
    Last Post: 10-30-2005, 09:12 PM
  5. Certify Error on (re)install
    By rodrigoccurvo in forum Installation
    Replies: 4
    Last Post: 09-23-2005, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •