Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: unable to display folder

  1. #1
    Join Date
    Feb 2008
    Posts
    37
    Rep Power
    7

    Default unable to display folder

    Hello,

    I use outlook 2003 with SP3, Zimbra 5.0.2 and the ZCO in the same version.
    If i want to open a shared calendar in Outlook, I can choose an employee in GAL, but then there is an error message "unable to display folder".
    In webinterface i can open the shared calendar.

    I need help please.

    Thank you.

    Erik

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    if you ignore the error message, does the store get mounted?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Feb 2008
    Posts
    37
    Rep Power
    7

    Default

    No. I can't see the shared calendar.
    I think the error message is displayed to fast, that there can't be a real connection between outlook and the zimbra server.

  4. #4
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    enable zco logging, reproduce the problem and attach the logs.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    Join Date
    Feb 2008
    Posts
    37
    Rep Power
    7

    Default

    The logfile is very big. Can I send you an email??

    Thanks for help.
    Erik

  6. #6
    Join Date
    Mar 2008
    Posts
    11
    Rep Power
    7

    Default I have the same problem and a log

    Here it is.

    I have a couple users who can't seem to share each-others calendars through the outlook connector. the same users CAN share eacothers calendars through the web interface, but these are nontechnical folks who'd give up major organs before migrating from Outlook.

    edit: [Yup the attachment is some 900K long, encompassing the (non-verbose) log capture of the 26 seconds in which outlook was opened, calendar was selected, "open a shared calendar", [name], {name selected}, [OK],

    then boom, the aforementioned error.

    Should I mail this log file somewhere, filter it somehow or am I just SOL?]
    Last edited by jross-racemi; 04-16-2008 at 03:01 PM. Reason: Attachment didn't take.

  7. #7
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by jross-racemi View Post
    edit: [Yup the attachment is some 900K long, encompassing the (non-verbose) log capture of the 26 seconds in which outlook was opened, calendar was selected, "open a shared calendar", [name], {name selected}, [OK],
    then boom, the aforementioned error.
    Should I mail this log file somewhere, filter it somehow or am I just SOL?]
    Versions of ZCS, ZCO, & Outlook?
    You can use pastebin - collaborative debugging tool to attach a log should they be to big (edit out personal info) or open a support case & provide the logs there.

    http://www.zimbra.com/forums/announc...-released.html
    http://www.zimbra.com/forums/announc...html#post62754

  8. #8
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Angry Add me to the list of frustrated users of vista, Office 2007 and ZCO

    I have an installation of 5.0.5 and the latest ZCO. I see the add in, but for the life of me I can not share anything including calendars( a biggy) and or Tasks.... I thought that this was one of the big selling points of the 5.0.x upgrade and office 2007. Is it an issue with Vista?

    Let's get this fixed... PLEASE

  9. #9
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    list detailed steps are you taking to share calendars.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  10. #10
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Default I have tried from both the web client, and from outlook

    In the web client, I right click on the calendar, or task list, and then select share. pick the user, then assign the role. At least when I am in the web client, I can send the info that the share has been created. I can see and accept in in the other users web client. but in outlook the email has nothing to accept. I can go under open a new users folders, choose the folder, and the user, but get an unable to open folder message. Any help would be appreciated.

Similar Threads

  1. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 12:55 AM
  2. Unable to Display the Folder. Vista, Outlook 2003
    By driventechnology in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 03-26-2008, 10:24 PM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 05:53 PM
  4. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •