Results 1 to 9 of 9

Thread: [SOLVED] Outlook status stays offline

  1. #1
    Join Date
    Jul 2007
    Location
    Kempton Park, South Africa
    Posts
    17
    Rep Power
    8

    Default [SOLVED] Outlook status stays offline

    Hi

    It seems that when for some reason outlook is not able to contact the Zimbra server it goes to off line mode, and stays there no matter what. The result of this status is that messages does not download automatically. Is there a setting somewhere to force the connector to reach the server?

  2. #2
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by vandervyvere View Post
    Hi

    It seems that when for some reason outlook is not able to contact the Zimbra server it goes to off line mode, and stays there no matter what. The result of this status is that messages does not download automatically. Is there a setting somewhere to force the connector to reach the server?

    have you tried putting outlook back into "online" mode? i.e. uncheck "work offline" in the FILE menu of outlook?

  3. #3
    Join Date
    Jul 2007
    Location
    Kempton Park, South Africa
    Posts
    17
    Rep Power
    8

    Default

    Oh... Yeah... the damn Work Offline button. Thank you. I am not really proud of this moment.

  4. #4
    Join Date
    Sep 2007
    Posts
    11
    Rep Power
    8

    Default

    Hi

    I disagree with the "solved" part of this post as having to repeatedly click the work offline tab is definitely not a solution imho.

    We have 3 or 4 of our users who have this same problem in our evaluation test and it is one of the things that could get Zimbra kicked out as an alternative as they no longer want to use Zimbra and represent a very vocal and discordant minority...

    What is actually causing this and what is the real solution?

    Anyone?

  5. #5
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    The fix is in 5.0.6.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  6. #6
    Join Date
    Apr 2008
    Posts
    1
    Rep Power
    7

    Default

    When will 5.0.6 be available? Does it also address the issue of actually having to restart Outlook to get the sync to work, as is discussed in thread 16400? We have that issue primarily with Outlook 2007?

  7. #7
    Join Date
    May 2007
    Location
    Selangor, Malaysia
    Posts
    16
    Rep Power
    8

    Default

    One of my users who is running Outlook 2003 on Vista also faced this problem of the constant forcing of Outlook into "Working Offline" mode. The only solution was to press F9 each time.

    I thought maybe upgrading to Version 5.05 would solve the problem but it seems that we would have to upgrade to 5.06 (previous post msg). This seems to be a connector problem if I'm not mistaken as the error asks us to check our settings in the Outlook Connector.

    Hopefully a release will be out soon because as the previous comment stated pressing F9 for a user isn't a solution its quite irritating for the users to have to do it every 5mins.

  8. #8
    Join Date
    Feb 2008
    Posts
    1
    Rep Power
    7

    Default

    Is there a bug that I can look at that was related to this?

  9. #9
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by sessions View Post
    Is there a bug that I can look at that was related to this?
    bug 27213 is the place to look.

Similar Threads

  1. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 04:07 PM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  3. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  4. mysql.server is not running
    By Oswald-Kolle in forum Installation
    Replies: 27
    Last Post: 05-01-2007, 09:28 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •