Page 6 of 6 FirstFirst ... 456
Results 51 to 54 of 54

Thread: ZCO stops syncing

  1. #51
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by MichaelMuha View Post
    I have two users (so far) with the problem: Outlook syncs automatically, then stops. They can press F9 ("send/receive all") to manually sync, however.

    Outlook 2003 with all patches
    Windows XP with all patches
    Zimbra connector 5.0.3
    have you checked to see if outlook was put in offline mode due to an rpc error or something?

  2. #52
    Join Date
    Dec 2007
    Location
    California
    Posts
    105
    Rep Power
    7

    Default

    I have left Outlook 2007 running for 2 weeks now with the logging on (Outlook has not been closed for 2 weeks) and have not been able to repro the problem. However, other users have been encountering the issue (as have I with my laptop, which does not have logging enabled).

    Something in the logging code is preventing the bug.

  3. #53
    Join Date
    Nov 2007
    Location
    Phoenix, AZ
    Posts
    34
    Rep Power
    7

    Default

    Has there been any updates on this? We are having the same issues with or without the logging enabled. I am pulling the log files today from the impacted users and will post them.

    Thanks!

    -Justin

  4. #54
    Join Date
    Dec 2007
    Location
    California
    Posts
    105
    Rep Power
    7

    Default

    Quote Originally Posted by playnada View Post
    Has there been any updates on this? We are having the same issues with or without the logging enabled. I am pulling the log files today from the impacted users and will post them.

    Thanks!

    -Justin
    Bug 27683 - ZCO Stops Receiving email, even if it says it syncs

Similar Threads

  1. Failure importing .PST (Stops Import Dead)
    By Popasmurf in forum Migration
    Replies: 4
    Last Post: 05-19-2011, 02:56 AM
  2. Outlook 2003 errors with ZCO
    By globalstorm in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 02-08-2008, 10:40 AM
  3. Problems syncing using Windows Mobile 6
    By greenrenault in forum Zimbra Mobile
    Replies: 3
    Last Post: 02-07-2008, 03:39 PM
  4. [SOLVED] Zimbra not syncing properly with Address Book and iCal
    By Colin Day in forum CalDAV / CardDAV / iSync
    Replies: 4
    Last Post: 07-13-2007, 08:52 AM
  5. ZCO fails after upgrade to 4.5
    By awbecker in forum Zimbra Connector for Outlook
    Replies: 29
    Last Post: 04-21-2007, 12:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •