Results 1 to 2 of 2

Thread: Unsolvable outlook connector 502 problem

  1. #1
    Join Date
    Mar 2008
    Rep Power

    Default Unsolvable outlook connector 502 problem

    Hi All,
    I tried to install the last version of the zimbra connector 502, I run outlook 2007 on XP2.

    The problem is the following, after installation the installer can't create a profile. Then I open outlook and and error message appears stating the sharingaddin.dll could not be loaded and the addin had been disabled by outlook. There is no disabled component in help>disabled items.
    I reinstalled everything from scratch (outlook + connector) and the message is still there...

    I therefore never get the configuration panel from zimbra and no profile is created.

    If I try to create a zimbra data file the following error message appears:
    "an unknown error occured. error code:0x8004011c"

    Thanks for your help, this is a nightmare

  2. #2
    Join Date
    Aug 2006
    Rep Power


    Please enable logging.
    Try to create zdb file and post logs or PM.
    Also logs when starting Outlook are welcome.

Similar Threads

  1. problem with outlook connector - attachments
    By galezer in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-11-2008, 05:06 PM
  2. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  3. Sync problem with Outlook Connector
    By prox in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 07-12-2007, 09:04 AM
  4. Outlook Folders transfer problem
    By paul123 in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 05-14-2007, 07:14 PM
  5. Problem in Outlook 2003 with SMTPS
    By m.a.g. in forum Installation
    Replies: 6
    Last Post: 03-06-2007, 02:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts