Results 1 to 6 of 6

Thread: Connector sync only new messages

  1. #1
    Join Date
    Apr 2008
    Location
    Milan
    Posts
    45
    Rep Power
    7

    Default Connector sync only new messages

    Im trying to install the connector on a user's outlook
    I successfully installed the ZCS and created new OL profile and zimbra account, but it's only syncing new messages and new appointment, without all the history

    I already tried to delete and recreate the zimbra profile in mail and nothing happened, I have many other users on the same server that are working correctly.
    The only difference I see is that this user has 4006 MB of mail while others have less

    Ciao
    AleX

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Anything showing in your Log Files - Zimbra :: Wiki ?

    Also, http://www.zimbra.com/forums/announc...r-profile.html please so we know what versions you are running

  3. #3
    Join Date
    Apr 2008
    Location
    Milan
    Posts
    45
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    Anything showing in your Log Files - Zimbra :: Wiki ?

    Also, http://www.zimbra.com/forums/announc...r-profile.html please so we know what versions you are running
    I've just checked and seems like the pst is growing in size (now 500MB)
    I'll wait for completion but seems too slow!

  4. #4
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by Vai0l0 View Post
    Im trying to install the connector on a user's outlook
    I successfully installed the ZCS and created new OL profile and zimbra account, but it's only syncing new messages and new appointment, without all the history

    I already tried to delete and recreate the zimbra profile in mail and nothing happened, I have many other users on the same server that are working correctly.
    The only difference I see is that this user has 4006 MB of mail while others have less

    Ciao
    AleX
    do you have a large mailbox? the way that initial sync works is that it will immediately start syncing new messages but in the background it is populating your older messages, calendar events, etc....

    if you exit outlook, this will signal the sync thread to exit and the older messages will not get synced.

    still good to get the logs.

  5. #5
    Join Date
    Apr 2008
    Location
    Milan
    Posts
    45
    Rep Power
    7

    Default

    Quote Originally Posted by alee View Post
    do you have a large mailbox? the way that initial sync works is that it will immediately start syncing new messages but in the background it is populating your older messages, calendar events, etc....

    if you exit outlook, this will signal the sync thread to exit and the older messages will not get synced.

    still good to get the logs.
    Exactly!
    The sync took at least 4 hours and seems to be working fine now,
    do you think that exiting OL interrupt the process and will not return to sync properly at restart?

  6. #6
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by Vai0l0 View Post
    Exactly!
    The sync took at least 4 hours and seems to be working fine now,
    do you think that exiting OL interrupt the process and will not return to sync properly at restart?
    it should be fine. if you close outlook and restart, it will start where it left off.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Replies: 0
    Last Post: 01-29-2008, 09:49 PM
  3. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 07:17 AM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •