Results 1 to 3 of 3

Thread: Shared Folders not showing up in Outlook

  1. #1
    Join Date
    May 2008
    Posts
    2
    Rep Power
    7

    Default Shared Folders not showing up in Outlook

    Have an issue here. I have an inbox shared from a specific email account. I can see the folder fine when I'm in web view with Zimbra, but when I use the outlook connector I am unable to see the shared folder.

    is there something I'm missing or some setup that needs to be done?

    Thanks

    Wallace

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    mounts you setup in the web client don't propogate to outlook. you need to go to file -> open -> open other user's mailbox (something like that I don't have outlook on this computer)

  3. #3
    Join Date
    May 2008
    Posts
    2
    Rep Power
    7

    Default

    Hmmm, is there a reason why? It would be a real nice feature for me.

Similar Threads

  1. Replies: 12
    Last Post: 12-22-2009, 07:31 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. New Folders Not Showing in Outlook
    By itmike in forum Zimbra Connector for Outlook
    Replies: 5
    Last Post: 06-08-2007, 04:55 PM
  4. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 07:17 AM
  5. Outlook connector sync fails for shared calendar -- release 4.03GA
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 11-21-2006, 01:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •