Results 1 to 4 of 4

Thread: Not being able to connect when the maximum number of users was reached

  1. #1
    Join Date
    Sep 2007
    Posts
    36
    Rep Power
    8

    Default Not being able to connect when the maximum number of users was reached

    Hello,

    As I stated in the message title, this problem occured as soon as the maximum number of user accounts was reached.

    The message said:
    "Your server's license has expired. The server does not authorise anymore the sending/recieving of emails, but you can still access the data from the local client"

    The server's license is not a temprary one, but a fully fonctionning 250 users user accounts file.

    Does anybody have an idea about what just happened?

    By the way, after upgrading the license to 300 user accounts, everything got back to normal.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Well, "this problem occured as soon as the maximum number of user accounts was reached" would lead me to believe you just hit the intentional: Bug 26499 - Error message in Outlook when number of mailboxes breach the number of licensed mailboxes

    Are you saying that you shouldn't have been at 250? Bug 24009 - deleted accounts don't update license count till server restart

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    I see what you're saying, just confused because it says 'expired'.
    Bug 26499 - Error message in Outlook when number of mailboxes breach the number of licensed mailboxes noted:
    "which is misleading and as per client request this message should state the actual scenario which is number of licenses have breached."

    If you're using 5.0.6 it's left to the admin - the message no longer specifies to the user "Your server's license has expired".

    It wasn't worth the logic involved to decipher between expired or over account max so it's now more generic about checking your license factors.

  4. #4
    Join Date
    Sep 2007
    Posts
    36
    Rep Power
    8

    Default

    Ok, thx a lot!

    Sorry for way a posted the error message, but i tried to translate it from French as accuratly as possible (this error message occured on a French Windows).

    Well, i guess the best thing to do is not letting the server reach it's maximum user accounts and upgrade our license once we have only a few available of them left.

    Thanks.

Similar Threads

  1. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 10:10 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. [SOLVED] Outlook no longer updating
    By jeremy.pratt in forum Zimbra Connector for BlackBerry
    Replies: 10
    Last Post: 05-30-2008, 04:22 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •