Results 1 to 1 of 1

Thread: [SOLVED] Outlook 2007; tasks in shared task list

  1. #1
    Join Date
    Jun 2008
    Rep Power

    Default [SOLVED] Outlook 2007; tasks in shared task list

    My company just recently deployed a ZCS-NE instance as a small-scale test. By and large, it has met our needs, but we're running into one seemingly little, but game-stopping problem.
    We have 15 users currently on the server. 1 is the administrator account, and is sharing several items with the rest of the users. 3 of the folders are task lists, one is a calender, and the rest are mail folders. All users are on Outlook 2007 and have "delegate" privileges with all shared items. Our problem is this:
    Case 1)
    One user creates a task on the shared list. The administrator, as well as a few other users immediately see the new task as a new task, and all appears well. Other users see the new task as an unread mail, with no subject, sender, receiver, nor any other properties. It's just a blank space with an unread mail icon to its' left (screenshot available upon request).
    Case 2)
    A user who in case 1 received the "blank mail" task creates a task on the shared list. The task appears normal to that user, and that user only. It does not appear to be sync'd with the server--the task does not show up in the administrator's local folder, nor does it show up anywhere else, except locally to the user that created it.

    The users that are capable of creating tasks correctly are the same users every time, as are the users who cannot. In other words, user A has not (so far) created a task that has not sync'd with the server, and also user A sees all shared tasks on the server.

    Any ideas?

    UPDATE: This problem looks like it was caused by a botched installation of the connector, then a subsequent corruption with Outlook. The solution was simple--uninstall the connector, "repair" Outlook using the office disk, then re-download and reinstall the connector.
    Last edited by nprowland; 06-04-2008 at 08:19 AM.

Similar Threads

  1. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  2. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM
  3. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  4. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts