Results 1 to 9 of 9

Thread: Some contacts become blank in outlook?

Hybrid View

  1. #1
    Join Date
    Mar 2008
    Location
    Alkmaar, netherlands
    Posts
    17
    Rep Power
    7

    Exclamation Some contacts become blank in outlook?

    Our company is running zimbra for a while now, we're on 4.5 (on openSuSe), and every so often contacts go missing from the adress book in outlook: instead there's an empty contact. When I log into the webinterface, the contacts are there just fine. The thing is, I cannot get them back in outlook. The problem persists over multiple computers and users.

    We have one user (the front desk) that contains all the company's contacts, and every normal user has that mailbox added to his/her account and are thus able to use it's contact list/adress book.

    This is really frustrating, it turns out newly synced boxes lost over 90% of the adress book! Anyone any idea what's causing it and how to fix it?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    It may be worth upgrading to a newer version of ZCS. 5.0.6 is out now and I imagine 5.0.7 will not be long.

    Also, http://www.zimbra.com/forums/announc...r-profile.html please

  3. #3
    Join Date
    Mar 2008
    Location
    Alkmaar, netherlands
    Posts
    17
    Rep Power
    7

    Default

    I was afraid that would be the answer... Well as you can see in my first post, we're running OpenSuSe, for which 5 is not available. We will be upgrading... in a month or two. And this thing needs fixing right now


    edit: updated profile, on Release 4.5.9_GA_1454.SuSE10_20071016190714 UNKNOWN NETWORK edition
    Last edited by DeltaBlast; 06-11-2008 at 02:15 AM.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Have you checked your Log Files - Zimbra :: Wiki for any error messages ?

  5. #5
    Join Date
    Mar 2008
    Location
    Alkmaar, netherlands
    Posts
    17
    Rep Power
    7

    Default

    Can you give me a nudge in the right direction? As in, which logs would contain information on the syncing of contact lists (or mailboxes in general)? I assume it's not sync.log as that's for mobile, but I don't know.

    (sorry for late reply, I was following up some other leads about permissions, but they were all set correctly, I was just looking at the wrong thing).

    added: screenshot of what it looks like in outlook. As you can see you can scroll further to the left for more blank contacts (a total of 500 or so, which is about the right amount for the dissapeared contacts, which leads me to believe that they are linked)

    In the zimbra webinterface, the contacts are there just fine.
    Attached Images Attached Images
    Last edited by DeltaBlast; 06-11-2008 at 03:50 AM.

  6. #6
    Join Date
    Mar 2008
    Location
    Alkmaar, netherlands
    Posts
    17
    Rep Power
    7

    Default

    I've also made this a ticket, because this has major impact on the company's workflow. So if anyone else has any suggestions or can point me in the right direction for logs, they are welcomed

  7. #7
    Join Date
    Jan 2008
    Posts
    2
    Rep Power
    7

    Default Working workaround (for me;-)

    Same sort of problem with contactgroups >> They become empty in oulook...

    This problem seems to appear when there are symbols, like a comma, in the name field.
    When syncing back to outlook this goes wrong (handling of comma separated fields ?)

    Try to delete this symbols in the name fields… works fine for me with contactgroups... Maybe it works also with contacts...
    Last edited by Maurice Knarren; 06-17-2008 at 01:52 AM.

  8. #8
    Join Date
    Mar 2008
    Location
    Alkmaar, netherlands
    Posts
    17
    Rep Power
    7

    Default

    I'm afraid we experienced the problems with all kinds of contacts, but none of them had anything other than the normal characters of the alphabet Thanks for the suggestion though.

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by DeltaBlast View Post
    I'm afraid we experienced the problems with all kinds of contacts, but none of them had anything other than the normal characters of the alphabet Thanks for the suggestion though.
    Have you actually filed a support case for this problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Importing Cardscan contacts through Outlook
    By mtense in forum Administrators
    Replies: 0
    Last Post: 03-04-2008, 07:20 PM
  2. outlook import contacts from pst
    By jsturtevant in forum Administrators
    Replies: 0
    Last Post: 12-17-2006, 03:23 PM
  3. Is it just me? (Shared Contacts in Outlook)
    By russgalleywood in forum Administrators
    Replies: 13
    Last Post: 11-16-2006, 10:55 AM
  4. Outlook Connector - Sync Calendar & Contacts only?
    By jayr in forum Administrators
    Replies: 0
    Last Post: 10-31-2006, 12:38 PM
  5. Free/Busy and Contacts in Outlook
    By vshah in forum Zimbra Connector for Outlook
    Replies: 8
    Last Post: 03-16-2006, 11:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •