Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: ZCO cannot sync outlook calendar

  1. #11
    Join Date
    Jul 2007
    Posts
    33
    Rep Power
    8

    Default

    I just upgrade the ZCO to 5.0.7, and it still the same. It can sync up the Zimbra calendar entry to Outlook but not the other way around. Seems issue still exist.

  2. #12
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Did you ever create a new profile and initial sync?

  3. #13
    Join Date
    Jul 2007
    Posts
    33
    Rep Power
    8

    Default

    yes, many times ago ...now, I learnt not to customize my Outlook with options (including new imap account, as I have over 6 other imap account I need to check mail for), as all those will be gone when I create a new profile. What a painful process in trying to get this work but still can't!

  4. #14
    Join Date
    Mar 2008
    Posts
    1
    Rep Power
    7

    Default Anything new? I have the same issue

    I'm not wanting to hi-jack this thread or anything, but I'm having the same issue, "It can sync up the Zimbra calendar entry to Outlook but not the other way around." I was just wondering if anything new has developed as I have spent quite a bit of time trying to figure this out myself.

  5. #15
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Sometimes, syncs from Outlook to the server can stop due to bad data. In 5.0.9, this was fixed -- bug 29712. 5.0.9 should be released soon. There was another fix in 5.0.7 (bug 28745), but I see that the problem still existed for a user in 5.0.7.

    Check if there are local failures. If there are, save it as a .msg file and post it here.

  6. #16
    Join Date
    Jul 2008
    Posts
    12
    Rep Power
    7

    Default Thanks for the update

    I too find myself affected by the problem (using Outlook Connector 5.0.8). Look forward to getting 5.0.9 so that Outlook created calendar items sync with the server.

  7. #17
    Join Date
    Jul 2007
    Posts
    33
    Rep Power
    8

    Default

    Quote Originally Posted by fsiegel View Post
    Sometimes, syncs from Outlook to the server can stop due to bad data. In 5.0.9, this was fixed -- bug 29712. 5.0.9 should be released soon. There was another fix in 5.0.7 (bug 28745), but I see that the problem still existed for a user in 5.0.7.

    Check if there are local failures. If there are, save it as a .msg file and post it here.
    Well, I am running ZCO 5.0.7 right now,and still experienced the same. I have done a complete clean uninstall then install it back, which took me over 12 hours to sync back all the date. While mail, address books and task are sync back normally, I still cannot sync the calendar (can't get the Zimbra created calendar, or post the Outlook created calendar at all). Seems like I am running out of trick now.

    Anyways, when will ZCO 5.0.9 coming out?

  8. #18
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Please file an incident with support@zimbra.com so we can take a closer look and see whats causing the failure.

    There have been many bug fixes in 5.0.7, 5.0.8 and 5.0.9, so you should try to get on that. 5.0.9 requires at least a 5.0.7 server to operate properly.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  9. #19
    Join Date
    Aug 2007
    Posts
    100
    Rep Power
    8

    Default

    I have the same issue with Zimbra NE 5.0.9, ZCO 5.0.9 and Outlook 2003 SP3 on Vista Ultimate SP1.

    The issue did also occur previously when ZCO 5.0.5 was in use, but I knew there were going to be lots of bug fixes in 5.0.9 so I didn't dedicate any resources to this issue thinking I will try 5.0.9 first.

    Well, now we're on 5.0.9 and if a user creates an appointment on their Blackberry or in Zimbra web client, all is well. The appointment appears everywhere, including Outlook.

    If an appointment is entered into Outlook however, it stays in Outlook and doesn't appear on the Blackberry or the Zimbra web client.

    Even deleting the user's outlook profile after the ZCO 5.0.9 update and re-creating it, thus forcing a full re-sync did not fix the issue.

    At first I thought it may have to do with the ICS files containing flight schedules that the user imported into Outlook from a third party website (an airline) but then I discovered that creating a simple appointment from scratch in Outlook also doesn't synch back to Zimbra.

    Note that other users with ZCO 5.0.9 and Outlook 2003 SP3 who are on Windows XP do not seem to have this issue. We're a small shop though so my sample is small and this may not mean anything.

    Edit: I have created ZCO debug logs and let the user perform various calendar operations on Blackberry, in Outlook and Zimbra web client. It appears that Zimbra web and Blackberry are on the same page, but anything done on Blackberry or Zimbra web doesn't go into Outlook, and anything done in Outlook doesn't go anywhere else. That user also doesn't have the GAL show up in Outlook, so I will make a support incident.
    Last edited by centrex; 08-20-2008 at 03:41 AM. Reason: Made support ticket

  10. #20
    Join Date
    Jul 2007
    Posts
    33
    Rep Power
    8

    Default

    I have been using ZCO 5.0.9 for nearly a month ...while I can syn calendar over from zimbra to outlook, and accept any appointment will also accept back on zimbra. I've never been able to syn calendar over from outlook to zimbra (aka. any appointment entered in outlook will not appear on zimbra) which is my original issue, since 5.0.5. So, from my point of view, it's still a bug. As suggested by Sam, I will send an email to zimbra support to get them aware. I am wondering if anyone have any workaround that can resolve this?

    Bosco

Similar Threads

  1. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  2. Calendar sync issue of Zimbra with Outlook
    By rajivnair in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 04-14-2008, 09:16 PM
  3. Outlook/Zimbra Private Appointments Issue
    By Smurthey in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-09-2007, 07:29 AM
  4. Outlook connector sync fails for shared calendar -- release 4.03GA
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 11-21-2006, 02:16 PM
  5. Outlook Connector - Sync Calendar & Contacts only?
    By jayr in forum Administrators
    Replies: 0
    Last Post: 10-31-2006, 12:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •